"Cuda Update Required" After Snow Leopard Graphics Update

Forums: "Cuda Update Required" After Snow Leopard Graphics Update
Post, discuss and share handy resources like textures, models and HDRI maps in this forum.
Forum rules
Please do not post any material that is copyrighted or restricted from public use in any way. OTOY NZ LTD and it's forum members are not liable for any copyright infringements on material in this forum. Please contact us if this is the case and we will remove the material in question.

"Cuda Update Required" After Snow Leopard Graphics Update

Postby MADjestic » Wed Aug 18, 2010 9:12 am

MADjestic Wed Aug 18, 2010 9:12 am
Dear Octane team,

As you may already know, there is a "Cuda driver update" issue that followed the Tuesday's (August 17th) update from Apple. I am the owner of late 2009, 15'' MacBook Pro with GeForce 9400 and 9600GT on board, running latest Snow Leopard (10.6.4 I think). I am getting exactly the same issue, as described in the http://www.xlr8yourmac.com/, that is 'getting "CUDA Update required" despite having the latest (public) CUDA 3.1 already installed'. I have not tried running Octane after the update, but I assume, from the posts from other users, there are going to be issues with Cuda applications.

Do you know of a workaround for this issue, maybe manual Cuda Driver update from 3.0.10 (currently installed) to 3.0.14? What is the proper way of doing that? Should Cuda Toolkit be fully uninstalled first and then the Octane and Cuda Toolkit installation process repeated, or something else?

If Cuda Toolkit un-installation is required, could you, please, provide instructions, how to do it properly?


Best regards,
Vlad
MADjestic
 
Posts: 2
Joined: Wed Aug 18, 2010 8:58 am

Re: "Cuda Update Required" After Snow Leopard Graphics Update

Postby Nostromo » Wed Aug 18, 2010 9:16 am

Nostromo Wed Aug 18, 2010 9:16 am
Hi,

We'll contact nVidia and see what their take is on the issue.

Regards
Marc.
User avatar
Nostromo
 
Posts: 261
Joined: Thu Feb 18, 2010 5:13 pm
Location: Brussels

Re: "Cuda Update Required" After Snow Leopard Graphics Update

Postby Maryus3D » Wed Aug 18, 2010 6:00 pm

Maryus3D Wed Aug 18, 2010 6:00 pm
I had the same error. You'll need CUDA 3.1 but I don't recommend it. I mean I don't recommend 10.6.4 it has some problems with octane. Stay to 10.6.3 and CUDA 3.0 :).
User avatar
Maryus3D
 
Posts: 50
Joined: Wed Apr 14, 2010 5:32 pm

Re: "Cuda Update Required" After Snow Leopard Graphics Update

Postby reberts2 » Wed Aug 25, 2010 2:17 pm

reberts2 Wed Aug 25, 2010 2:17 pm
Mac OS X 3.1.14 CUDA drivers are now available.
Have not tried Octane with them yet.

Regards
Win 7 64 | GTX260 x 2 | Core i7 860 | 4GB & OSX 10.6 | 8600M GT | Core 2 Duo | 4GB
reberts2
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Tue Feb 23, 2010 2:48 pm

Re: "Cuda Update Required" After Snow Leopard Graphics Update

Postby MADjestic » Wed Aug 25, 2010 9:29 pm

MADjestic Wed Aug 25, 2010 9:29 pm
The issue is resolved by yesterday's NVidia update - just install the CUDA update through the System Preferences panel, Octane works ok.
MADjestic
 
Posts: 2
Joined: Wed Aug 18, 2010 8:58 am

Re: "Cuda Update Required" After Snow Leopard Graphics Update

Postby radiance » Sat Aug 28, 2010 6:41 am

radiance Sat Aug 28, 2010 6:41 am
i'm moving this thread into the resources forum as it's handy for other people.

Radiance
Win 7 x64 & ubuntu | 2x GTX480 | Quad 2.66GHz | 8GB
User avatar
radiance
OctaneRender Team
OctaneRender Team
 
Posts: 7633
Joined: Wed Oct 21, 2009 2:33 pm

Re: "Cuda Update Required" After Snow Leopard Graphics Updat

Postby Rico » Fri Sep 28, 2012 6:45 am

Rico Fri Sep 28, 2012 6:45 am
Hi MADjestic

Thanks for sharing information.
Rico
 
Posts: 1
Joined: Fri Sep 28, 2012 6:34 am

Return to Resources and Sharing


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Nov 22, 2017 1:37 am [ UTC ]