Page 3 of 4

Re: Render failure

PostPosted: Wed Sep 25, 2019 6:57 pm
by Alexisbaydoun

Can you please check my answers then? I am following all your instructions:

I downloaded 431.70, it didn't work
I downloaded the latest 431.86 (both for 3D artists) it didn't work
I posted the GPU temperature when rendering:


The computer is rendering normally when using Physical but using the CPU without using GPU
Octane is always crashing when using the GPU

I posted the OctaneLog text that Beppe requested, I believe it should help you figure out what the problem is

what more answers do you want from me? It's still not working

Re: Render failure

PostPosted: Thu Sep 26, 2019 6:21 am
by bepeg4d
please, update Win 10 to 1903, then perform again a clean installation of 431.86 Nvidia Studio driver: ... 1050/en-us
To perform a clean installation, please follow these steps:
Then run OctaneBench 4.00c and share a screenshot of the results: ...

ciao Beppe

Re: Render failure

PostPosted: Fri Sep 27, 2019 3:57 am
by Alexisbaydoun
I did all those steps, updated windows, resinstalled Nvidia from scratch, Octane 4.05 on Cinema4D R20.59 and this is what i got


Re: Render failure

PostPosted: Fri Sep 27, 2019 7:50 am
by bepeg4d
Normally the previous steps should have solved the Nvidia driver issue, unless the GPU is overclocked, or corrupted.
If you have correctly installed Studio driver, and the GPU is not overclocked, please try with the following stability test: ... y-test.htm
ciao Beppe

Re: Render failure

PostPosted: Fri Sep 27, 2019 8:43 am
by Alexisbaydoun
unless the GPU is overclocked, or corrupted.

The first time the problem happened i was playing an animation on C4D and seeing it on Octane. Thats when the initial crash of Octane happened, and ever since then its been crashing nonstop for even very simple scenes.

In case the GPU is overclocked and not damaged how can i resolve this?

Also, does this mean that in the future i should not play videos on Cinema 4D and watch them live on Octane cause that might damage the GPU? im using RTX 2070 Mini

Re: Render failure

PostPosted: Fri Sep 27, 2019 2:36 pm
by Alexisbaydoun
I did the test the first time for 3 minutes, after that i stopped it and got 0 as Benchmark result
The second time it stopped automatically after 3 minutes and it told me test failed and that it overclocked.
What do i do when GPU overclocks?

Re: Render failure

PostPosted: Thu Jan 09, 2020 2:23 pm
by samprice
Hi there,

I'm having the same problem as the OP. Octane will render for a while and then randomly give me the render failure error. Happens in live viewer, picture viewer or in render queue.

I've done a clean install of the Nvidia studio drivers as suggested. Windows is up to date. I've tried the GPU stability test with no errors so far.

I can also render no problem in Redshift for long periods with no errors.

The only change I've made to the system recently was switching out the CPU a little while back, but everything else has been running totally fine since then.

I'm using Octane 4.05 in C4D.

Could really use some help here.


Re: Render failure

PostPosted: Fri Jan 10, 2020 12:00 pm
by bepeg4d
make sure to have installed 431.86 Studio version, then go to Nvidia Control panel menu Help, and enable the Debug Mode.
ciao Beppe

Re: Render failure

PostPosted: Thu Mar 05, 2020 11:19 am
by chenqixun
excuse me ,do you fix your problem yet , I have the same problem with you and I dont kown how to fix it .

Re: Render failure

PostPosted: Fri Apr 09, 2021 5:45 pm
by Digitalism
I'm also having this problem, I have had it for quite a while. My "fix" has just been to keep re-trying the render and hoping it can cross the finish line. Never works on heavy scenes or with lots of samples because it inevitably crashes at some point. Has anyone found out the solution? I have tried uninstalling drivers, re-installing and also monitoring GPU temps but this seems to have no effect.

CUDA error 700 on device 0: an illegal memory access was encountered
-> failed to wait for event
device 0: path tracing kernel failed