Page 3 of 3

Re: OctaneRender 3 for Nuke [TEST and STABLE]

PostPosted: Sat Dec 01, 2018 9:05 pm
by redbeard
Hi Paul,

I realise v4 has only now officially come out and that you've been busy with the Modo plugin, but I just wanted a very rough estimate as to when you hope to produce a v4 plugin for Nuke...

Cheers,

Roy

********
Linux Mint 18.1 64bit
4.4.0-62 kernel
128 GB RAM
4x NVidia GTX 1080
NVidia driver version 384.111
Nuke 10.5v7
OctaneRender for Nuke 3.7.0.35

Re: OctaneRender 3 for Nuke [TEST and STABLE]

PostPosted: Sat Dec 01, 2018 9:39 pm
by face_off
Hi Roy - sometime this coming week.

Thanks

Paul

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Tue Dec 18, 2018 5:31 am
by face_off
I have updated the TEST installers at the top of this thread with:

4.01.1.37
- Compiled with Octane 4.01.1
- Added Denoiser options in the Imager settings. To enable the Denoiser pass, turn on "Enable Noising" in the Imager settings.
- Added additional Render Passes added in Octane 4.0
- Added Kernel AI Light options
- Moved CUDA options to the Open Device Settings button
- Added RenderPasses Denoiser passes
- Added Keep Instance Power to the Black Body and Texture Emission nodes
- Added Direct and Indirect render pass Lighting Passes

I will post OSX and Linux versions once the Windows version has been tested.

Thanks

Paul

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Tue Jan 08, 2019 9:42 am
by bagel
Getting an error with Nuke 11.3v1 when trying to load the geo ref:

Annotation 2019-01-08 044130.jpg


I thought the octane 4 version was for 11.1+?

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Thu Jan 10, 2019 12:18 am
by face_off
Getting an error with Nuke 11.3v1 when trying to load the geo ref:
Hi - I have posted a version of the plugin which works with Nuke11.3 at the top of this thread. This is Windows only - please let me know if you need OSX or Linux.

Thanks

Paul

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Thu Jan 10, 2019 9:47 am
by redbeard
Yes please, Paul - for Linux (mint 18.1) and Nuke 10.5v7.

With my thanks and wishing you a Happy New Year!

Roy

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Sun Jan 13, 2019 7:17 am
by face_off
redbeard wrote:Yes please, Paul - for Linux (mint 18.1) and Nuke 10.5v7.

With my thanks and wishing you a Happy New Year!

Roy
Current TEST build (Octane 4.01.1)

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Thu Jan 31, 2019 10:18 am
by face_off
I have updated the STABLE installers at the top of this thread with:

4.02.0.37
- Compiled with Octane 4.02

Paul

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Mon Feb 18, 2019 11:40 pm
by face_off
I have updated the STABLE installers at the top of this thread with:

4.02.1.37
- Compiled with Octane 4.02.1

Thanks

Paul

Re: OctaneRender 4 for Nuke [TEST and STABLE]

PostPosted: Tue Mar 19, 2019 11:38 pm
by face_off
I have posted the Octane 2018.1 build at https://render.otoy.com/forum/viewtopic.php?f=91&t=71073. If there are future Octane 4 builds, they will still be posted in this thread.

Thanks

Paul