Nuke 11.1v3 Support Please

Forums: Nuke 11.1v3 Support Please
NUKE Integrated Plugin

Moderator: face_off

Nuke 11.1v3 Support Please

Postby Pixelosis » Sat Jun 08, 2019 11:29 am

Pixelosis Sat Jun 08, 2019 11:29 am
Hi, guys we have Nuke 11.1v3 and we buy Octane render 4 for nuke, but we have this error on the node ..

......plugins\OctaneRender.bundle/OctaneRender.dll: The specified procedure could not be found.

Help Please :/

Thanks

Estupendo Team
Pixelosis
Licensed Customer
Licensed Customer
 
Posts: 20
Joined: Wed Apr 24, 2013 11:10 pm

Re: Nuke 11.1v3 Support Please

Postby face_off » Sun Jun 09, 2019 11:46 pm

face_off Sun Jun 09, 2019 11:46 pm
Hi - the plugin works on the latest versions of Nuke9, Nuke10 and Nuke11, which is Nuke9.0, Nuke10.5 and Nuke11.3. It doesn't on older versions of these releases (ie. it doesn't work on Nuke11.1) because Foundry has changed the libraries between these versions. So you need to update to Nuke11.3 in order to use the plugin.

Thanks

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13317
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Return to NUKE


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Jul 17, 2019 10:25 pm [ UTC ]