Octane 2020 Bug - Denoiser HDRI Env Conflict

Forums: Octane 2020 Bug - Denoiser HDRI Env Conflict
Generic forum to discuss Octane Render, post ideas and suggest improvements.
Forum rules
Please add your OS and Hardware Configuration in your signature, it makes it easier for us to help you analyze problems. Example: Win 7 64 | Geforce GTX680 | i7 3770 | 16GB

Octane 2020 Bug - Denoiser HDRI Env Conflict

Postby AaronWestwood » Tue May 12, 2020 3:03 am

AaronWestwood Tue May 12, 2020 3:03 am
Hey there, I’m here from the C4D forum but was told this is a core bug, not a C4D plug-in related issue.

Currently in 2020 Denoiser renders all HDRI environments as solid black/off which is a huge oversight. 2019 didn’t have this issue so I’m hoping it’s a quick fix to re implement.

Have a few big renders on the back burner built with 2020 (and it’s amazing new features) so fingers crossed an update to this is on the horizon!

Anyone else (outside of C4D having this issue)?

AW
AaronWestwood
Licensed Customer
Licensed Customer
 
Posts: 38
Joined: Sun Feb 26, 2017 3:01 pm

Re: Octane 2020 Bug - Denoiser HDRI Env Conflict

Postby bepeg4d » Tue May 12, 2020 9:01 am

bepeg4d Tue May 12, 2020 9:01 am
Hi,
sorry, but I’m unable to reproduce this issue.
Please, save the project without geometry, and with assets, then compress the resulting folder, and share it with me via Private Message, thanks.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7163
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Octane 2020 Bug - Denoiser HDRI Env Conflict

Postby AaronWestwood » Tue May 12, 2020 10:12 am

AaronWestwood Tue May 12, 2020 10:12 am
Just sent you a DM bepeg. If it helps anyone else the FOG volume withing a HDRI object seems to be the culprit in some way (in conjunction with Denoiser)

(All within C4D)

With the image below, the last column is meant to say fog OFF.
Attachments
OCTANE_BUG.jpg
AaronWestwood
Licensed Customer
Licensed Customer
 
Posts: 38
Joined: Sun Feb 26, 2017 3:01 pm

Re: Octane 2020 Bug - Denoiser HDRI Env Conflict

Postby bepeg4d » Wed May 13, 2020 10:03 am

bepeg4d Wed May 13, 2020 10:03 am
Hi,
thanks for sharing the scene.
The issue is with Environment Texture node, with Medium node connected, and Denoiser active in 2020.1.
I have already shared the scene with the core team for the fix.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7163
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Octane 2020 Bug - Denoiser HDRI Env Conflict

Postby AaronWestwood » Wed May 13, 2020 1:48 pm

AaronWestwood Wed May 13, 2020 1:48 pm
bepeg4d wrote:Hi,
thanks for sharing the scene.
The issue is with Environment Texture node, with Medium node connected, and Denoiser active in 2020.1.
I have already shared the scene with the core team for the fix.
ciao Beppe


Wonderful news to hear, thanks Bepeg! Fingers crossed for a quick fix (as we know, this worked perfectly in 2019)

Cheers :) :)
AaronWestwood
Licensed Customer
Licensed Customer
 
Posts: 38
Joined: Sun Feb 26, 2017 3:01 pm

Re: Octane 2020 Bug - Denoiser HDRI Env Conflict

Postby AaronWestwood » Fri May 22, 2020 9:24 pm

AaronWestwood Fri May 22, 2020 9:24 pm
bepeg4d wrote:Hi,
thanks for sharing the scene.
The issue is with Environment Texture node, with Medium node connected, and Denoiser active in 2020.1.
I have already shared the scene with the core team for the fix.
ciao Beppe


Hey Bepeg,

Just wondered if there’s any updates on this one?

Hope you’re well

AW
AaronWestwood
Licensed Customer
Licensed Customer
 
Posts: 38
Joined: Sun Feb 26, 2017 3:01 pm

Return to General Discussion


Who is online

Users browsing this forum: No registered users and 7 guests

Tue May 26, 2020 1:47 pm [ UTC ]