OctaneX PR7 denoising/tonemapping issue

Forums: OctaneX PR7 denoising/tonemapping issue
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Re: OctaneX PR7 denoising/tonemapping issue

Postby Weezer » Mon Dec 21, 2020 6:13 pm

Weezer Mon Dec 21, 2020 6:13 pm
Okay, well anything you need just say! I need to fix this.
Weezer
Licensed Customer
Licensed Customer
 
Posts: 343
Joined: Tue Dec 04, 2012 10:08 am

Re: OctaneX PR7 denoising/tonemapping issue

Postby bepeg4d » Tue Dec 22, 2020 7:49 am

bepeg4d Tue Dec 22, 2020 7:49 am
Hi,
the issue is not related to c4doctaneX plugin, but to Standalone/SDK, you have the same error also in Standalone:
C743A805-75E2-4C37-965F-F10DEFE93147.jpeg

The core devs are working on it, and will be fixed in the next SDK release.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8182
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: OctaneX PR7 denoising/tonemapping issue

Postby Weezer » Tue Dec 22, 2020 8:32 am

Weezer Tue Dec 22, 2020 8:32 am
That’s great news. I think OctaneX is really shaping up. Like I said, without the Denoise problem, it feels much more stable and reliable. Nearly there!
Weezer
Licensed Customer
Licensed Customer
 
Posts: 343
Joined: Tue Dec 04, 2012 10:08 am

Re: OctaneX PR7 denoising/tonemapping issue

Postby bepeg4d » Wed Dec 23, 2020 10:22 am

bepeg4d Wed Dec 23, 2020 10:22 am
Happy Mac GPU Rendering, and Happy Christmas :D

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8182
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: OctaneX PR7 denoising/tonemapping issue

Postby Weezer » Wed Dec 23, 2020 11:28 am

Weezer Wed Dec 23, 2020 11:28 am
Thanks Beppe, buon Natale to you too!

BTW had an interesting thing happen. I reinstalled the Mac Pro's RX580X MPX module, so I have two RX5700XTs and the base GPU. However, when I try to use it, scenes that work fine on the 5700s will run out of VRAM if I use one 5700 and the 580X (I'm on Studio so limited to two GPUs at the moment). They're all 8GB cards, but for some reason the 580X doesn't like to use it all – apparently. Any ideas?
Weezer
Licensed Customer
Licensed Customer
 
Posts: 343
Joined: Tue Dec 04, 2012 10:08 am

Re: OctaneX PR7 denoising/tonemapping issue

Postby bepeg4d » Thu Dec 24, 2020 7:24 am

bepeg4d Thu Dec 24, 2020 7:24 am
:roll: I need to see a c4doctanelog :roll:

Please, open a scene that is giving you this issue, then go to c4doctane Settings/Other tab, and, at the bottom of the panel, enable all the Log option checkboxes.
Then, load the scene in Live View, then in Picture Viewer, or until crash, then reopen c4d, navigate to c4doctane Settings/Other tab, press the Generate log report button, and share the octanelog_report.zip file, thanks.
Image

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8182
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy
Previous

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 3 guests

Sun Apr 18, 2021 4:40 am [ UTC ]