Parts of Live Viewer not Rendering Properly

Forums: Parts of Live Viewer not Rendering Properly
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Parts of Live Viewer not Rendering Properly

Postby blastframe » Fri Sep 18, 2020 4:20 am

blastframe Fri Sep 18, 2020 4:20 am
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
Windows 10.0.19041

B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
TITAN Black

C. RAM Capacity (i.e. 6 GB)
64GB

D. Nvidia driver version (i.e. 7.50, 7.5.22)
452.06

E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
2020.1.5

F. OctaneRender plugin version (i.e. v2.25 - 2.21)
2020.1.5

G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
Cinema 4D S22.123

H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
Several sections of the Live Viewer are not rendering properly. One section is black and the other is distorted. This does not happened when rendered in the Standalone. Screenshots attached. Scene files can be found here: https://drive.google.com/drive/folders/1fosIN-qSUaVnLEmXTlS_Hh55eR44JmR2?usp=sharing.

I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).

Started logging on 17.09.20 20:03:45
OctaneRender Enterprise 2020.1.5 (8010500)

** UPDATE ** I just saw the previous post about a similar issue. Is this the same issue that will be fixed with the next release? Thank you.


OctaneBug1.jpg
Cinema 4D Live Viewer

OctaneBug2.jpg
Octane StandAlone
User avatar
blastframe
Licensed Customer
Licensed Customer
 
Posts: 129
Joined: Wed May 21, 2014 6:01 am
Location: Los Angeles, CA USA

Re: Parts of Live Viewer not Rendering Properly

Postby bepeg4d » Fri Sep 18, 2020 7:28 am

bepeg4d Fri Sep 18, 2020 7:28 am
Hi,
the issue has been fixed in v2020.1.5-R2.
Please update download and install based on yopur license type, and operating system:
viewtopic.php?f=85&t=75718

2020.1.5-R2 will be available through personal Downloads area in few hours.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7627
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Parts of Live Viewer not Rendering Properly

Postby blastframe » Fri Sep 18, 2020 5:23 pm

blastframe Fri Sep 18, 2020 5:23 pm
bepeg4d wrote:Hi,
the issue has been fixed in v2020.1.5-R2.
Please update download and install based on yopur license type, and operating system:
viewtopic.php?f=85&t=75718

2020.1.5-R2 will be available through personal Downloads area in few hours.

ciao Beppe


Thank you Beppe, it's working! :) Also, thank you and aoktar for getting a version to work with R23 so quickly!
User avatar
blastframe
Licensed Customer
Licensed Customer
 
Posts: 129
Joined: Wed May 21, 2014 6:01 am
Location: Los Angeles, CA USA

Re: Parts of Live Viewer not Rendering Properly

Postby aoktar » Fri Sep 18, 2020 5:45 pm

aoktar Fri Sep 18, 2020 5:45 pm
Enjoy it!
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13634
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Oct 25, 2020 6:11 am [ UTC ]