Denoiser does not seem to work with PMC

Forums: Denoiser does not seem to work with PMC
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Denoiser does not seem to work with PMC

Postby speltrong » Sun Sep 13, 2020 6:28 pm

speltrong Sun Sep 13, 2020 6:28 pm
Hi

Tried the Denoiser with the PMC kernel, and it doesn't seem to work. In the Live Viewer DeMain is just black during and after the render, and in the Picture Viewer it just hangs until I stop it (let it go 4 minutes. It usually takes ~4 sec in PT). Still works fine in PT.

Octane for C4D Enterprise - Windows CUDA both 2020.1.4 and 2020.1.5, newest NVIDIA Studio Driver (452.06). PC Build: i9-7900x/64GB RAM/3x1080ti (11GB VRAM ea.). Standalone not installed. C4D s22.123 (Build RB324073)
speltrong
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Wed Mar 29, 2017 6:08 pm

Re: Denoiser does not seem to work with PMC

Postby Goldorak » Sun Sep 13, 2020 6:38 pm

Goldorak Sun Sep 13, 2020 6:38 pm
It’s a known limitation of PMC since V4, as only path tracing and DL kernels work with the spectral AI denoiser.
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 2194
Joined: Sun Apr 22, 2012 8:09 pm

Re: Denoiser does not seem to work with PMC

Postby speltrong » Sun Sep 13, 2020 10:57 pm

speltrong Sun Sep 13, 2020 10:57 pm
Good to know. Do you think that's something that could be resolved, or is it a limitation of PMC in general? It'd be great to have the denoiser for caustics

Thanks
speltrong
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Wed Mar 29, 2017 6:08 pm

Re: Denoiser does not seem to work with PMC

Postby Goldorak » Mon Sep 14, 2020 7:01 pm

Goldorak Mon Sep 14, 2020 7:01 pm
It could be trained, but for various reasons, it would not be as efficient as the other kernels, and also a lot of work. We want to finish PPM kernel before we revisit this, as it will likely make Caustics much better in PT, probably as good as PMC, but with much faster speed. See our GTC20 presentation for details.
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 2194
Joined: Sun Apr 22, 2012 8:09 pm

Re: Denoiser does not seem to work with PMC

Postby speltrong » Mon Sep 14, 2020 8:15 pm

speltrong Mon Sep 14, 2020 8:15 pm
excellent, thanks so much
speltrong
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Wed Mar 29, 2017 6:08 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Oct 25, 2020 6:07 am [ UTC ]