Constant crashes when working with materials

Forums: Constant crashes when working with materials
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Constant crashes when working with materials

Postby kartata » Thu Aug 20, 2020 7:25 am

kartata Thu Aug 20, 2020 7:25 am
iMac Pro 10-Core
macOS 10.15.6
Radeon Pro Vega 64 (16 GB)
64 GB RAM
Octane X PR1 for C4D
Cinema R21.207

Hey guys,
I get constant crashes when working with materials in Octane. Sometimes it's the adjustment of a noise slider, sometimes it is the connection of a transform node – could be anything.
In this specific case I just rearranged the nodes. The materials consists of several 8K textures. I already tried the 2K version of the textures – same results. Would be glad if you could help me.
Attachments
c4doctanelog.txt
(61.9 KiB) Downloaded 11 times
bugreport_20200820_091305.zip
(1.78 KiB) Downloaded 10 times
kartata
Licensed Customer
Licensed Customer
 
Posts: 11
Joined: Sun Jul 26, 2020 7:20 am

Re: Constant crashes when working with materials

Postby aoktar » Thu Aug 20, 2020 7:45 am

aoktar Thu Aug 20, 2020 7:45 am
Find bugreport.zip and post please. Your report has nothing useful.Also try it with PR1.1
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13633
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Constant crashes when working with materials

Postby kartata » Thu Aug 20, 2020 8:08 am

kartata Thu Aug 20, 2020 8:08 am
Attached you find _bugreport.zip.
I can't find the PR 1.1 for C4D in the download section. Only standalone.

Thanks!
Attachments
_BugReport.zip
(84.6 KiB) Downloaded 11 times
kartata
Licensed Customer
Licensed Customer
 
Posts: 11
Joined: Sun Jul 26, 2020 7:20 am

Re: Constant crashes when working with materials

Postby aoktar » Thu Aug 20, 2020 8:24 am

aoktar Thu Aug 20, 2020 8:24 am
Could you check the stability when opengl/material previews are disabled?
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13633
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Constant crashes when working with materials

Postby kartata » Thu Aug 20, 2020 8:40 am

kartata Thu Aug 20, 2020 8:40 am
It seemed a little more stable until i introduced a C4D noise. Then it immediately crashed.
I attached the bug report for this incident as well as an example scene file with the 2K version of the material.

Thanks for trying to help!
Attachments
Crash_file.zip
(26.14 MiB) Downloaded 12 times
_BugReport.zip
(84.06 KiB) Downloaded 15 times
kartata
Licensed Customer
Licensed Customer
 
Posts: 11
Joined: Sun Jul 26, 2020 7:20 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Fri Oct 23, 2020 10:24 pm [ UTC ]