2020.1.4 constant render failures

Forums: 2020.1.4 constant render failures
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

2020.1.4 constant render failures

Postby sdanaher » Sat Aug 01, 2020 8:26 am

sdanaher Sat Aug 01, 2020 8:26 am
Getting a lot of render failures with 2020.1.4
LV stops updating, try to reset and rerender then get this and have to restart Cinema:

OCT:CUDA error 201 on device 2: invalid device context
OCT: -> could not get memory info
<<< Render failure detected!!! >>>
Please check render statistics to solve the problem.
MB:1/1 ST/MOV:0/138 Nodes:308 Tris:3.311m DispTris:0 Hairs:0 Meshes:120k
OCT:CUDA error 201 on device 1: invalid device context
OCT: -> could not get memory info
Textures Grey8/16:0/0 Rgb32/64:9/0
OCT:CUDA error 201 on device 2: invalid device context
OCT: -> could not get memory info
OCT:CUDA error 201 on device 1: invalid device context
OCT: -> could not get memory info
OCT:device 0: failed to initialize render thread 000002108D90B090
OCT:CUDA error 201 on device 1: invalid device context
OCT: -> could not get memory info
OCT:CUDA error 201 on device 1: invalid device context
OCT: -> could not get memory info
OCT:CUDA error 201 on device 1: invalid device context........


A. Operating System, Win10 Version 10.0.18363 Build 18363
B. Graphics Card(s) RTX2070 x2, RTX 2070Super.
C. RAM Capacity 64GB
D. Nvidia driver version 451.77 (updated to this version but still get the error)
E. OctaneRender Standalone version, n/a
F. OctaneRender plugin version 2020.1.4
G. Host application version, including build number if available R20.059
H. A detailed description of the issue and steps to reproduce it - happens on all files. Usually when making a change to the scene while LV is in progress. Eg adding an Octane Object tag. It happens randomly, but often.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).
Attachments
_BugReport.zip
(141.96 KiB) Downloaded 21 times
Windows 10 - 64GB RAM - Cinema 4D R20 - RTX 2070 x3
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 332
Joined: Mon Apr 06, 2015 12:47 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Oct 25, 2020 6:07 am [ UTC ]