[OCTANE CRASH] Logs inside

Forums: [OCTANE CRASH] Logs inside
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Re: [OCTANE CRASH] Logs inside

Postby bepeg4d » Thu Jun 11, 2020 7:43 am

bepeg4d Thu Jun 11, 2020 7:43 am
Hi,
which Octane RTX Benchmark are you using exactly?
Please, download and run GPU-Z:
https://www.techpowerup.com/gpuz/
And share a screenshot from the Graphics Card tab, for all the available Nvidia GPUs, thanks:
Image

Do you have a scene to share that crashes with RTX enabled?

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7627
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: [OCTANE CRASH] Logs inside

Postby tegatwork » Thu Jun 11, 2020 8:44 am

tegatwork Thu Jun 11, 2020 8:44 am
Hi,

Same crashes here, with a 4* 2080ti rig.

I was experiencing such crashes in the past, but the old 431.86 studio driver solved them. But now, the crashes are back...

edit : please find a pdf with gpuZ reports for each card : https://documentcloud.adobe.com/link/re ... 1947f393f4

edit 2 : the crashes were happening with C4D R21 + Octane 4.05. I opened my work with C4D R22 + Octane 2020.1 and it seems to be ok, still with my old driver...
Last edited by tegatwork on Thu Jun 11, 2020 9:21 am, edited 1 time in total.
tegatwork
Licensed Customer
Licensed Customer
 
Posts: 104
Joined: Thu Apr 18, 2013 8:07 pm

Re: [OCTANE CRASH] Logs inside

Postby bepeg4d » Thu Jun 11, 2020 9:03 am

bepeg4d Thu Jun 11, 2020 9:03 am
Please remove the DCH driver with DDU, then perform a clean installation of standard Studio 442.19 driver:
https://www.nvidia.com/download/driverR ... 6782/en-us

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7627
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Thu Jun 11, 2020 11:12 am

stefanmathez Thu Jun 11, 2020 11:12 am
bepeg4d wrote:Hi,
which Octane RTX Benchmark are you using exactly?
Please, download and run GPU-Z:
https://www.techpowerup.com/gpuz/
And share a screenshot from the Graphics Card tab, for all the available Nvidia GPUs, thanks:
Image

Do you have a scene to share that crashes with RTX enabled?

ciao Beppe


photo_2020-06-11_11-53-36 (2).jpg
2080

photo_2020-06-11_11-53-37.jpg
Benchmark crash




This is the GPU that crashed the benchmark. Since yesterday I've added 2 more 1080ti in the rig because I needed to render overnight, and it hasn't crashed this time. Unreliable.
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby tegatwork » Thu Jun 11, 2020 11:23 am

tegatwork Thu Jun 11, 2020 11:23 am
bepeg4d wrote:Please remove the DCH driver with DDU, then perform a clean installation of standard Studio 442.19 driver:
https://www.nvidia.com/download/driverR ... 6782/en-us

ciao Beppe


Well, I ran DDU uninstaller and I made a clean install of 442.19 Studio driver.

First try : crash after 25 frames
2nd try : crash after 3 frames

... it's impossible to work like that...

edit : I did set the gpu headroom to 1024, and the last 75frames of my render have been done without any crash... there is a hope...
tegatwork
Licensed Customer
Licensed Customer
 
Posts: 104
Joined: Thu Apr 18, 2013 8:07 pm

Re: [OCTANE CRASH] Logs inside

Postby aoktar » Thu Jun 11, 2020 1:44 pm

aoktar Thu Jun 11, 2020 1:44 pm
Apply these as in picture and let it render until a crash. Then send the report as said. Btw do not keep other softwares during render. Especially which spends VRAM.
Attachments
crash_report.jpg
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13634
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Thu Jun 11, 2020 1:57 pm

stefanmathez Thu Jun 11, 2020 1:57 pm
aoktar wrote:Apply these as in picture and let it render until a crash. Then send the report as said. Btw do not keep other softwares during render. Especially which spends VRAM.


I don't have time today unfortunately due to all these crashes I'm late on clients deadlines. If you check your PM I have already sent you the logs and the c4d scene files.

I will provide these details once I've time to mess with this. Thanks for your assistance.
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby tegatwork » Thu Jun 11, 2020 3:31 pm

tegatwork Thu Jun 11, 2020 3:31 pm
Hi Aoktar,

here is the report : https://www.dropbox.com/t/mjuTywp8Cohx9wpR
tegatwork
Licensed Customer
Licensed Customer
 
Posts: 104
Joined: Thu Apr 18, 2013 8:07 pm

Re: [OCTANE CRASH] Logs inside

Postby tegatwork » Mon Jun 15, 2020 9:52 am

tegatwork Mon Jun 15, 2020 9:52 am
Hi,

I just found that the problem seems to be the denoiser : as soon as I uncheck it, there is no more crash.... but I'm loosing a lot of render time... hope that it will help you to resolve the issue...
tegatwork
Licensed Customer
Licensed Customer
 
Posts: 104
Joined: Thu Apr 18, 2013 8:07 pm

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Mon Jun 15, 2020 11:02 am

stefanmathez Mon Jun 15, 2020 11:02 am
I have set up a slave with 6 GPU (3x2080ti 3x1080ti) and sometimes one 2080 crashes for CUDA700 but luckily being in the slave system, the render doesnt crash, only one gpu and the render continues so for now this is the best approach for me mate.

Yes denoiser seems to be in the issue but can't tell yet! Will feedback as I get more info
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm
PreviousNext

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Sun Oct 25, 2020 4:47 am [ UTC ]