[OCTANE CRASH] Logs inside

Forums: [OCTANE CRASH] Logs inside
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

[OCTANE CRASH] Logs inside

Postby stefanmathez » Tue Jun 09, 2020 1:24 pm

stefanmathez Tue Jun 09, 2020 1:24 pm
All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.

A. Operating System, including version: Win10
B. Graphics Card(s) model 2x1080-ti + 1x2080-ti (CRASHES STARTED AFTER SWAPPING CARD WITH RTX ON)
C. RAM Capacity 64GB
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed: 2020.1
F. OctaneRender plugin version: 2020.1-R7
G. Host application version, including build number if available: Cinema 4D R21.115(RC)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable: C4D crashes when working with live viewer with RTX ON. Nothing crashed before swapping one 1080-ti for the 2080-ti. While rendering animations the crash reboots the entire system.
I. Copies of the Octane Log window and Console window outputs: Logs Attached

Thank you for your assistance as I'm running against a deadline.
Attachments
octanelog_report.zip
log from scene
(4.01 MiB) Downloaded 31 times
bugreport_20200609_034949.zip
bugreport
(2.4 KiB) Downloaded 26 times
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Tue Jun 09, 2020 1:26 pm

stefanmathez Tue Jun 09, 2020 1:26 pm
D. Nvidia driver version (i.e. 7.50, 7.5.22): 446.14

I'm going to try to look at TdrDelay and reinstall all drivers, but any hep will be hugely appreciated.

Some Win 10 users have set the TdrDelay at 60, to solve their stability issues with CUDA.
I am testing this solution right now, will provide feedback.

Stefan
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Tue Jun 09, 2020 1:41 pm

stefanmathez Tue Jun 09, 2020 1:41 pm
stefanmathez wrote:D. Nvidia driver version (i.e. 7.50, 7.5.22): 446.14

I'm going to try to look at TdrDelay and reinstall all drivers, but any hep will be hugely appreciated.

Some Win 10 users have set the TdrDelay at 60, to solve their stability issues with CUDA.
I am testing this solution right now, will provide feedback.

Stefan


TdrDelay at 60 changed this and it didn't do anything. Computer still shuts down mid render.
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby aoktar » Tue Jun 09, 2020 2:48 pm

aoktar Tue Jun 09, 2020 2:48 pm
It's a hardware level issue if your comp shut downs. Also RTX mode is not much stable as without it.
What would be great that if you can define which or what triggered or started doing this. And please send a sample scene that causes problems.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13634
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Tue Jun 09, 2020 3:36 pm

stefanmathez Tue Jun 09, 2020 3:36 pm
aoktar wrote:It's a hardware level issue if your comp shut downs. Also RTX mode is not much stable as without it.
What would be great that if you can define which or what triggered or started doing this. And please send a sample scene that causes problems.


Thanks Aoktar, I've sent you a PM.
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Tue Jun 09, 2020 4:29 pm

stefanmathez Tue Jun 09, 2020 4:29 pm
aoktar wrote:It's a hardware level issue if your comp shut downs. Also RTX mode is not much stable as without it.
What would be great that if you can define which or what triggered or started doing this. And please send a sample scene that causes problems.


I've added further info in the PM and another Log for you. Thanks for your hard work Aoktar.
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Tue Jun 09, 2020 5:08 pm

stefanmathez Tue Jun 09, 2020 5:08 pm
I am testing with 2 GPU instead of 3, to see if the crashes are related to PSU.

I might be right on the end of the PSU capacity and that might be causing the issues. :cry:
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Wed Jun 10, 2020 2:27 am

stefanmathez Wed Jun 10, 2020 2:27 am
stefanmathez wrote:I am testing with 2 GPU instead of 3, to see if the crashes are related to PSU.

I might be right on the end of the PSU capacity and that might be causing the issues. :cry:


Run test all evening. 2 GPUs, same CUDA error 700 on multiple different scenes.

It's not the PSU :|
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm

Re: [OCTANE CRASH] Logs inside

Postby bepeg4d » Wed Jun 10, 2020 6:58 am

bepeg4d Wed Jun 10, 2020 6:58 am
Hi,
CUDA error 700 is always Nvidia driver related.
Please use DDU to remove all the installed Nvidia drivers, then perform a clean installation of the latest Studio driver 442.92.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7627
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: [OCTANE CRASH] Logs inside

Postby stefanmathez » Wed Jun 10, 2020 10:36 pm

stefanmathez Wed Jun 10, 2020 10:36 pm
bepeg4d wrote:Hi,
CUDA error 700 is always Nvidia driver related.
Please use DDU to remove all the installed Nvidia drivers, then perform a clean installation of the latest Studio driver 442.92.

ciao Beppe


Ciao Beppe,

Unfortunately not. I have done so, I have also created a fresh rig with a new motherboard and CPU and only one 2080ti and with RTX on, the Octane RTX Benchmark crashed :geek: :lol:

Tom Glimps
badge icon
Thanks for reporting. In some cases DDU and clean driver installation helps.
RTX stability is improved, but still needs some work, so it makes sense RTX off does help.


I suppose we have to wait for more stability for now.
stefanmathez
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Tue Mar 28, 2017 7:39 pm
Next

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 3 guests

Sun Oct 25, 2020 4:42 am [ UTC ]