Cinema 4D + Octane 2019.1.5 hang using XREF object

Forums: Cinema 4D + Octane 2019.1.5 hang using XREF object
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Cinema 4D + Octane 2019.1.5 hang using XREF object

Postby gricceri » Sun Jan 26, 2020 7:19 am

gricceri Sun Jan 26, 2020 7:19 am
The scenario is the following:
A C4D project containing a Xref object pointing to an external file ( even a simple cube ).
While the Octane LiveViewer is opened and rendering, switching between multiple views ( i.e. pressing F1 and F5 repeatedly ) will cause C4D hanging forever.


- Win 10
- 2x Geforce 1080ti
- 1x Geforce 2060rtx
- 32gb Ram
- Nvidia driver 441.66
- Octane Plugin 2019.1.5
- Cinema 4D r21.115
gricceri
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Tue May 02, 2017 8:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 3 guests

Thu Nov 26, 2020 1:40 am [ UTC ]