[2019.1.5] EXR compression not working

Forums: [2019.1.5] EXR compression not working
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

[2019.1.5] EXR compression not working

Postby J.C » Fri Dec 20, 2019 9:55 pm

J.C Fri Dec 20, 2019 9:55 pm
Code: Select all
A. Windows 10, 1903
B. 2xRTX 2080 (rendering), GTX 970 (display)
C. 8 GB VRAM
D. Nvidia game ready driver 440.97
E. OctaneRender Standalone 2018.1.3 / 2019.1.5
F. OctaneRender plugin 2018.1.3 / 2019.1.5
G. Cinema R21.115


When saving render passes using EXR format compression (tried ZIP and DWAA) is not working. On the contrary when saving EXR(Octane) format the file compression is working.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1399
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: [2019.1.5] EXR compression not working

Postby aoktar » Fri Dec 20, 2019 11:15 pm

aoktar Fri Dec 20, 2019 11:15 pm
To define something as a bug, that should be having something fixable. EXR type belongs to C4D SDK and limited on compression types and It's buggy from C4D SDK if I remember well. OctaneEXR has support for all compression types. I'll disable unsupported types to avoid potential bug reports on this.
Thanks for your effort!
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13697
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: [2019.1.5] EXR compression not working

Postby J.C » Fri Dec 20, 2019 11:44 pm

J.C Fri Dec 20, 2019 11:44 pm
Thanks for the info! Is Maxon aware of this issue?
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1399
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: [2019.1.5] EXR compression not working

Postby aoktar » Sat Dec 21, 2019 12:04 am

aoktar Sat Dec 21, 2019 12:04 am
J.C wrote:Thanks for the info! Is Maxon aware of this issue?

yes, why don't use our exr type?
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13697
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: [2019.1.5] EXR compression not working

Postby J.C » Sat Dec 21, 2019 11:35 am

J.C Sat Dec 21, 2019 11:35 am
I'm using your EXR file type. Thanks.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1399
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Dec 01, 2020 7:21 pm [ UTC ]