Composite material with weight mask doesnt support displacem

Forums: Composite material with weight mask doesnt support displacem
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Composite material with weight mask doesnt support displacem

Postby machadoruipedro » Thu Nov 28, 2019 12:48 pm

machadoruipedro Thu Nov 28, 2019 12:48 pm
a- Win 10 64b
b- 4x 1080ti
c- 64gb
d- 441.28
e-
f- 2019.1.4
g- c4d 21.026

So I'm having a bug that doesnt crashes octane.
I have a terrain with a composite material masked with some vertexmaps.
It works right if there's no displacement plugged. When you plug a displacement the weight mask just doesnt work anymore. If you try the displacement mixer it doesnt work as well, and sometimes octane crashes.

Is this a known issue? I tried to look for it on bug reports but found nothing.

Thanks
machadoruipedro
Licensed Customer
Licensed Customer
 
Posts: 1
Joined: Fri Feb 03, 2017 1:30 am

Re: Composite material with weight mask doesnt support displacem

Postby aoktar » Thu Nov 28, 2019 12:56 pm

aoktar Thu Nov 28, 2019 12:56 pm
Yes it's not a supported feature yes. Displacement and vertex attributed don't works together.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13691
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Nov 26, 2020 2:23 am [ UTC ]