Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Forums: Cinema 4D version 2019.1.3 (Stable) 03.11.2019
Sub forum for plugin releases

Moderator: aoktar

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby frankmci » Sat Nov 09, 2019 6:44 pm

frankmci Sat Nov 09, 2019 6:44 pm
aoktar wrote:Provide us some sample scene and more data. Because I don't encounter the issue yet! And always write driver version because some drivers are really bugging us.


Here you go, Ahmet, an ultra simple sample scene, along with all the logs and crash files. In my case, just hooking up that lone Mixer node causes an instant crash, unlike the Mixer that has two inputs.

Thanks for looking into it.

This particular machine, but I've seen it on a few others, too:
C4D R21.026
Octane 2019.1.3
GTX 1080 TI
NVIDIA Web driver 378.05.05.25f04/ CUDA 387.178
OS 10.12.6
Attachments
MixerCrashFiles.zip
crash logs and sample scene
(102.34 KiB) Downloaded 29 times
Technical Director - C4D, Maya, AE, - Washington DC
frankmci
Licensed Customer
Licensed Customer
 
Posts: 547
Joined: Fri May 26, 2017 2:00 pm

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby divasoft » Sun Nov 10, 2019 11:55 am

divasoft Sun Nov 10, 2019 11:55 am
I get strange results after denoising on this scene. Reminds effect of double exposure in photographing.
I attached the scene file.
https://yadi.sk/d/wt_ypowIaE8ydw
Attachments
Render_2_DeMain_0000.jpg
User avatar
divasoft
Licensed Customer
Licensed Customer
 
Posts: 293
Joined: Thu Jul 01, 2010 3:59 am
Location: Russia

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby Ron » Mon Nov 11, 2019 11:56 am

Ron Mon Nov 11, 2019 11:56 am
aoktar wrote:
Ron wrote:R21 crashes very often with this new version - mostly when using the node editor. After crashing C4D cannot start again - must restart my workstation. Any one else having similar experience?
R20 works stable.

The attachment c4doctanelog.txt is no longer available


Thanks - Ron


I don't see any useful information in this log about crashes. What kind of crashes do you have? Latest Nvidia(Game ready) drivers are having lot of issues with Octane. What's your driver?


I am using the latest version of C4D and the latest version of nVidia Studio Driver.
C4D freezes after startup with an empty scene and click in node editor on HELP/Node Editor.
After shutting down the c4d process in task manager it is impossible to start C4D again - I have to restart my machine.
Hope the new attached log file helps. I ticked every box for log errors in settings.

Thanks - Ron

c4doctanelog.txt
(5 KiB) Downloaded 26 times
Master: WIN 10 64bit, i7 4930 4,5 Ghz, 32 GB RAM, 1600 W PSU, 512 GB SSD, 4 TB RAID, GTX 1080TI Hybrid + 3 x GTX 1080 Hybrid, C4D R20, Octane 4.x
Slave: Win 10 64bit, i7 6820, 32 GB RAM, 1200 W PSU, 512 GB SSD, 1 TB HD , 3 x GTX 1070, Octane 4.x
User avatar
Ron
Licensed Customer
Licensed Customer
 
Posts: 350
Joined: Sun Sep 25, 2011 7:11 pm

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby AaronWestwood » Mon Nov 11, 2019 12:46 pm

AaronWestwood Mon Nov 11, 2019 12:46 pm
aoktar wrote:
AaronWestwood wrote:Oooooo funky funky. Hopefully an easy fix?

Don't know because it's a core issue not plugin. Best to report it to Otoy team


Ahhh bummer, definitely isn't this way in 2018 so hopefully its simple.

Me to report it or youve reported it? Whats the best place/contact/board to do so? :)
AaronWestwood
Licensed Customer
Licensed Customer
 
Posts: 42
Joined: Sun Feb 26, 2017 3:01 pm

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby aoktar » Mon Nov 11, 2019 1:01 pm

aoktar Mon Nov 11, 2019 1:01 pm
frankmci wrote:
aoktar wrote:Provide us some sample scene and more data. Because I don't encounter the issue yet! And always write driver version because some drivers are really bugging us.

Here you go, Ahmet, an ultra simple sample scene, along with all the logs and crash files. In my case, just hooking up that lone Mixer node causes an instant crash, unlike the Mixer that has two inputs.


Seems like fixed in the Renderer
viewtopic.php?f=24&t=73140
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13507
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby aoktar » Mon Nov 11, 2019 1:10 pm

aoktar Mon Nov 11, 2019 1:10 pm
Ron wrote:
aoktar wrote:
Ron wrote:R21 crashes very often with this new version - mostly when using the node editor. After crashing C4D cannot start again - must restart my workstation. Any one else having similar experience?
R20 works stable.

c4doctanelog.txt


Thanks - Ron


I don't see any useful information in this log about crashes. What kind of crashes do you have? Latest Nvidia(Game ready) drivers are having lot of issues with Octane. What's your driver?


I am using the latest version of C4D and the latest version of nVidia Studio Driver.
C4D freezes after startup with an empty scene and click in node editor on HELP/Node Editor.
After shutting down the c4d process in task manager it is impossible to start C4D again - I have to restart my machine.
Hope the new attached log file helps. I ticked every box for log errors in settings.

Thanks - Ron

c4doctanelog.txt

Not useful for this case. Record a screenshot or video with open Console window and all logs so we can see some extra data.
And what's version of Nvidia driver?
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13507
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby Ron » Mon Nov 11, 2019 3:43 pm

Ron Mon Nov 11, 2019 3:43 pm
aoktar wrote:
aoktar wrote:
Ron wrote:R21 crashes very often with this new version - mostly when using the node editor. After crashing C4D cannot start again - must restart my workstation. Any one else having similar experience?
R20 works stable.


Not useful for this case. Record a screenshot or video with open Console window and all logs so we can see some extra data.
And what's version of Nvidia driver?


nVidia StudioDriver is 441.12.

Attached is a screenshot of the state after c4d freezed. Making a video is impossible atm because the freeze happens if the mouse hovers over NE window which sits on a second screen.

Cinema_4D_2019-11-11_16-36-41.png
Master: WIN 10 64bit, i7 4930 4,5 Ghz, 32 GB RAM, 1600 W PSU, 512 GB SSD, 4 TB RAID, GTX 1080TI Hybrid + 3 x GTX 1080 Hybrid, C4D R20, Octane 4.x
Slave: Win 10 64bit, i7 6820, 32 GB RAM, 1200 W PSU, 512 GB SSD, 1 TB HD , 3 x GTX 1070, Octane 4.x
User avatar
Ron
Licensed Customer
Licensed Customer
 
Posts: 350
Joined: Sun Sep 25, 2011 7:11 pm

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby aoktar » Mon Nov 11, 2019 9:12 pm

aoktar Mon Nov 11, 2019 9:12 pm
Ron wrote:nVidia StudioDriver is 441.12.
Attached is a screenshot of the state after c4d freezed. Making a video is impossible atm because the freeze happens if the mouse hovers over NE window which sits on a second screen.
Cinema_4D_2019-11-11_16-36-41.png


TRY THESE
1-Downgrade to Studio 431.84 with CLEAN install
2-Use a default layout
3-Delete prefs folder for testing and remove all other plugins for testing
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13507
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby aoktar » Tue Nov 12, 2019 12:41 am

aoktar Tue Nov 12, 2019 12:41 am
Updated to 2019.1.4
viewtopic.php?f=85&t=73152
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13507
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 2019.1.3 (Stable) 03.11.2019

Postby frankmci » Tue Nov 12, 2019 4:05 pm

frankmci Tue Nov 12, 2019 4:05 pm
aoktar wrote:Seems like fixed in the Renderer
viewtopic.php?f=24&t=73140


Confirmed - that fixed it.

Thanks, Ahmet.
Technical Director - C4D, Maya, AE, - Washington DC
frankmci
Licensed Customer
Licensed Customer
 
Posts: 547
Joined: Fri May 26, 2017 2:00 pm
Previous

Return to Releases


Who is online

Users browsing this forum: No registered users and 3 guests

Wed Aug 05, 2020 11:00 pm [ UTC ]