Cinema4D version 2020.1-R7 (Obsolete stable)05.06.2020

Forums: Cinema4D version 2020.1-R7 (Obsolete stable)05.06.2020
Sub forum for plugin releases

Moderator: aoktar

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby bepeg4d » Wed May 27, 2020 9:27 am

bepeg4d Wed May 27, 2020 9:27 am
@ rclassenphoto: I have written you a PM

@ KonstantinosD: confirmed, both Absorption and Scattering are working correctly with both Specular and Universal material, please post an example scene to better understand where is the issue.
FAFFD25A-DD46-4212-B139-7BD35500CA50.jpeg


@ M130: have you used the Empty texCache command from Live View menu Materials, or from c4doctane Settings/Other panel, before loading the scene in Live View?

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7314
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby M130 » Wed May 27, 2020 12:08 pm

M130 Wed May 27, 2020 12:08 pm
@ bepeg4d

It's solved!
I was not aware of this command.

Thank you ;)
M130
Licensed Customer
Licensed Customer
 
Posts: 2
Joined: Mon Nov 06, 2017 5:27 am

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby KonstantinosD » Wed May 27, 2020 7:07 pm

KonstantinosD Wed May 27, 2020 7:07 pm
Thank you!
It seems it was working allright.. I was holding it wrong..
:)

KOD
2X Win10 PRO, Asus ROG Zenith Extreme Alpha, AMD 2990WX , 64GB ram, 2X 2080ti, all watercooled, custom loop.
KonstantinosD
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Sun Dec 13, 2015 9:18 am

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby nycjunglist » Thu May 28, 2020 5:23 am

nycjunglist Thu May 28, 2020 5:23 am
As far as the Absorption and Scattering values go, it seems that changing any of the Medium parameters don't work unless the Transmission value is greater than 0. Is this new functionality? I don't remember this being the case in previous versions.
Attachments
c4dR20-octane2020.1-R5-no-scatter.png
C4D R20 | macOS High Sierra | Late 2013 new Mac Pro | GTX 1080 Hybrid | Akito Node eGPU setup
nycjunglist
Licensed Customer
Licensed Customer
 
Posts: 17
Joined: Tue Dec 22, 2015 6:20 am

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby KonstantinosD » Thu May 28, 2020 7:49 am

KonstantinosD Thu May 28, 2020 7:49 am
Yes! That’s what confused me too!
2X Win10 PRO, Asus ROG Zenith Extreme Alpha, AMD 2990WX , 64GB ram, 2X 2080ti, all watercooled, custom loop.
KonstantinosD
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Sun Dec 13, 2015 9:18 am

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby bepeg4d » Thu May 28, 2020 7:53 am

bepeg4d Thu May 28, 2020 7:53 am
@ nycjunglist: absolutely normal to me, without transmission, the light cannot enter the medium, and it has always worked in this way, as far as I can remember :roll:

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7314
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby paypal-ict » Thu May 28, 2020 9:22 am

paypal-ict Thu May 28, 2020 9:22 am
Hi,

Got a small problem
The dirt shader is only working with other object which also have a dirt shader.

I.E I think it used to be that once you make a plane, put a material with a dirt shader on it.
It should work with any geometry that's on it, but now it doesn't seem to work like that any more.

The floor will only show the dirt once the geometry which is on it, has a dirt shader in it aswell.

There is a workaround: to put a non active dirt shader in the material, but that's quite annoying to do everytime..


https://imgur.com/a/YjYdjRt


Thanks in advance,
Tim
paypal-ict
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Fri Nov 20, 2015 2:23 pm

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby nycjunglist » Thu May 28, 2020 2:11 pm

nycjunglist Thu May 28, 2020 2:11 pm
bepeg4d wrote:@ nycjunglist: absolutely normal to me, without transmission, the light cannot enter the medium, and it has always worked in this way, as far as I can remember :roll:

ciao Beppe


@beppe As far as I've known, I've seen Transmission as a means of "faking" SSS and not as a means of enabling it, but if this is the way it works now, I'm not complaining. I'm new to v2020 from v4 for a couple weeks now, so I'm sure I've missed some changes in-between.

Thanks!
C4D R20 | macOS High Sierra | Late 2013 new Mac Pro | GTX 1080 Hybrid | Akito Node eGPU setup
nycjunglist
Licensed Customer
Licensed Customer
 
Posts: 17
Joined: Tue Dec 22, 2015 6:20 am

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby bepeg4d » Fri May 29, 2020 8:24 am

bepeg4d Fri May 29, 2020 8:24 am
@ paypal-ict: the new Dirt node has a new Include object mode popup, that can be set to All, Self, or Others, in this case you need to set it to Others:
BBF44ABA-4FE9-440B-9A93-03239C427D37.jpeg


@ nycjunglist: please, try to set up a SSS material with black Transmission, with v4 or previous versions, you will end up with the same results as with v2020.1.
The Fake SSS effect with Transmission color only, is related only to single polygon planes, since they don't have thikness, the Medium node is useless.
The only thing that is changed in this area from v4, is that now the Universal material has a Transmission type popup in the Transmission channel, that can be set to Specular, Diffuse or Thin Wall, to better recreate all the differnt types of material with the Universal material:
BCF3C285-C1EC-4509-A7E4-F60D1E584595.jpeg


ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7314
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Cinema4D version 2020.1-R5 (Stable release)20.05.2020

Postby paypal-ict » Fri May 29, 2020 9:17 am

paypal-ict Fri May 29, 2020 9:17 am
@ bepeg4d

Yeah I've tried that but it doesn't seem to do anything at my end.
Maybe a version issue (I'm on R20)

Thanks,
Tim
Attachments
Dirtissue_02.PNG
paypal-ict
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Fri Nov 20, 2015 2:23 pm
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Fri Jul 03, 2020 8:23 pm [ UTC ]