Cinema 4D version 4.05-R2 (Latest stable) 15.08.2019

Forums: Cinema 4D version 4.05-R2 (Latest stable) 15.08.2019
Sub forum for plugin releases

Moderator: aoktar

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby sdanaher » Wed Aug 14, 2019 12:40 pm

sdanaher Wed Aug 14, 2019 12:40 pm
here's a scene. With both lights at power 10 the red light is not normalised and is black. You have to increase power to full for it to match the blue light.

norm.PNG
Attachments
normalise.zip
(114.78 KiB) Downloaded 1 time
OSX 10.11.6 - iMac, 40GB RAM - Cinema 4D 18/19 - GTX TitanX 12GB. Network Nodes = 12-Core MP - Windows - Titan X 12GB, GTX980.
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 314
Joined: Mon Apr 06, 2015 12:47 pm

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby bepeg4d » Wed Aug 14, 2019 1:46 pm

bepeg4d Wed Aug 14, 2019 1:46 pm
Sorry but this is how the Normalize works, and has always worked in this way, for Blackbody emission.
http://www.aoktar.com/octane/GeneralSet ... htTag.html
If Normalization is enabled, it keeps the emitted light luminance constant if the temperature varies, so if enabled, you need to increase/decrease the power, depending on the temperature.
Sorry but I don’t understand which differences do you see between versions :roll:
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6557
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby sdanaher » Wed Aug 14, 2019 3:11 pm

sdanaher Wed Aug 14, 2019 3:11 pm
bepeg4d wrote:Sorry but this is how the Normalize works, and has always worked in this way, for Blackbody emission.
http://www.aoktar.com/octane/GeneralSet ... htTag.html
If Normalization is enabled, it keeps the emitted light luminance constant if the temperature varies, so if enabled, you need to increase/decrease the power, depending on the temperature.
Sorry but I don’t understand which differences do you see between versions :roll:
ciao Beppe


Look at the pic. Normalise button is ON for both lights. The red light is not being normalised, but it should be.

Look, here is the same scene in 4.04

Capture 404.PNG
OSX 10.11.6 - iMac, 40GB RAM - Cinema 4D 18/19 - GTX TitanX 12GB. Network Nodes = 12-Core MP - Windows - Titan X 12GB, GTX980.
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 314
Joined: Mon Apr 06, 2015 12:47 pm

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby bepeg4d » Wed Aug 14, 2019 4:09 pm

bepeg4d Wed Aug 14, 2019 4:09 pm
Ok sorry, now it is more clear.
The issue is related to Octane Light tags only, the Blackbody Emission is not affected, this is way I was not seeing it in the first place:
89B5C2CE-B91F-43FD-A228-9C179E37BCF2.jpeg
v4.04-R2

FFC09C7E-6963-427D-8E4B-6D557FBE6BEF.jpeg
v4.05

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6557
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby sdanaher » Wed Aug 14, 2019 7:04 pm

sdanaher Wed Aug 14, 2019 7:04 pm
bepeg4d wrote:Ok sorry, now it is more clear.
The issue is related to Octane Light tags only, the Blackbody Emission is not affected, this is way I was not seeing it in the first place:
89B5C2CE-B91F-43FD-A228-9C179E37BCF2.jpeg

FFC09C7E-6963-427D-8E4B-6D557FBE6BEF.jpeg

ciao Beppe


OK, glad we got there in the end. Interesting that material emission isn't affected. I assume its a simple fix that'll be out soon then.
OSX 10.11.6 - iMac, 40GB RAM - Cinema 4D 18/19 - GTX TitanX 12GB. Network Nodes = 12-Core MP - Windows - Titan X 12GB, GTX980.
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 314
Joined: Mon Apr 06, 2015 12:47 pm

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby aoktar » Thu Aug 15, 2019 2:01 am

aoktar Thu Aug 15, 2019 2:01 am
sdanaher wrote:OK, glad we got there in the end. Interesting that material emission isn't affected. I assume its a simple fix that'll be out soon then.


Fixed, please download new build. It was a bug on my side for "Normalize" parameter.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12259
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby sdanaher » Thu Aug 15, 2019 9:58 am

sdanaher Thu Aug 15, 2019 9:58 am
aoktar wrote:
sdanaher wrote:OK, glad we got there in the end. Interesting that material emission isn't affected. I assume its a simple fix that'll be out soon then.


Fixed, please download new build. It was a bug on my side for "Normalize" parameter.


That's fast! thanks Ahmet.
OSX 10.11.6 - iMac, 40GB RAM - Cinema 4D 18/19 - GTX TitanX 12GB. Network Nodes = 12-Core MP - Windows - Titan X 12GB, GTX980.
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 314
Joined: Mon Apr 06, 2015 12:47 pm

Re: Cinema 4D version 4.05-R2 (Latest stable) 15.08.2019

Postby ergotron » Sun Aug 18, 2019 2:42 pm

ergotron Sun Aug 18, 2019 2:42 pm
aoktar wrote:...
RES file for R15
R15-res.rar

.....
resource file for R15. Extract and replace old "c4doctane/res" directory with this.
res.rar



Hi Aoktar, I've recently upgraded to V4.05 for C4D R15. Now i'm getting the problem with "Error reading resource..." message when, for example, creating octane camera tag, loading image texture and so on.

As far as I can see from your post, I will need to replace "res" folder with the one "attached" in your post (R15-res.rar or res.rar), but I'm just not able to find a way to download it. Is this link broken? Does this file still exist somewhere?

Thank you a lot!
ergotron
Licensed Customer
Licensed Customer
 
Posts: 1
Joined: Wed Mar 04, 2015 9:34 pm
Previous

Return to Releases


Who is online

Users browsing this forum: No registered users and 3 guests

Mon Aug 19, 2019 8:33 pm [ UTC ]