Cinema 4D version 4.05-R2 (Latest stable) 15.08.2019

Forums: Cinema 4D version 4.05-R2 (Latest stable) 15.08.2019
Sub forum for plugin releases

Moderator: aoktar

Re: Cinema 4D version 4.05 (Latest stable) 12.08.2019

Postby VVG » Tue Aug 13, 2019 7:26 am

VVG Tue Aug 13, 2019 7:26 am
cutoff (from 2019) not working?
Attachments
octane.png
Win 10x64, AMD 1950x 16C/32T, RAM 32Gb, EVGA GTX 1080Ti + 1070, Octane-for-C4D 4.x.x, RS 2.6.x, Cy4D 1.321. Nvidia 419.67
VVG
Licensed Customer
Licensed Customer
 
Posts: 193
Joined: Sat May 07, 2016 2:34 pm

Re: Cinema 4D version 4.05 (Latest stable) 12.08.2019

Postby aoktar » Tue Aug 13, 2019 9:30 am

aoktar Tue Aug 13, 2019 9:30 am
VVG wrote:cutoff (from 2019) not working?

Appearently I missed to remove it while making 4.05 build. I'll remove on next build.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12259
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 4.05 (Latest stable) 12.08.2019

Postby stefano-dear » Tue Aug 13, 2019 12:35 pm

stefano-dear Tue Aug 13, 2019 12:35 pm
Rounded edges are no more available?
iMac (Retina 5K, 27-inch, Late 2015) 4 GHz Intel Core i7 | 24 GB RAM | MAC 10.13.6 + GTX 1080Ti - Driver NVIDIA 387.10.10.10.40.128 | + | SLAVE Win 10 + 3x GTX 1080Ti + 2x GTX 980Ti - Driver NVIDIA 419.17 | C4D R20.059 + Octane render 4.03
stefano-dear
Licensed Customer
Licensed Customer
 
Posts: 84
Joined: Mon Apr 04, 2016 12:06 pm

Re: Cinema 4D version 4.05 (Latest stable) 12.08.2019

Postby aoktar » Tue Aug 13, 2019 7:39 pm

aoktar Tue Aug 13, 2019 7:39 pm
thanulee wrote:
aoktar wrote:
thanulee wrote:Heya, W coordinate doesnt work with bump channel ?
I render c4d hair via an octane tag and from there i try use W coordinate node for bump. It works in any other channel but bump. Was that always the case? thanks

Could you please share a sample scene?

here is is: https://www.dropbox.com/s/tqwciqszjbf6c ... p.c4d?dl=0

ty

Yes it is not working. It seems like a renderer problem. We'll check it
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12259
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby aoktar » Tue Aug 13, 2019 9:32 pm

aoktar Tue Aug 13, 2019 9:32 pm
Fixed roundEdges parameter and removed cutoff and updated archives. Sorry for mistakes!
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12259
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby divasoft » Wed Aug 14, 2019 6:28 am

divasoft Wed Aug 14, 2019 6:28 am
Hi Aoktar. In fullscreen mode i can't drag LV window. First time this window had controls like "close", "minimise window", but then they disappeared.
What can i do to drag LV?
Attachments
2019-08-14_13-22-28.png
User avatar
divasoft
Licensed Customer
Licensed Customer
 
Posts: 135
Joined: Thu Jul 01, 2010 3:59 am
Location: Russia

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby aoktar » Wed Aug 14, 2019 9:10 am

aoktar Wed Aug 14, 2019 9:10 am
divasoft wrote:Hi Aoktar. In fullscreen mode i can't drag LV window. First time this window had controls like "close", "minimise window", but then they disappeared.
What can i do to drag LV?

Why do you want to drag it? It's fullscreen mode that for seeing just render output. So don't have any gui elements. Just use ctrl+Tab to maximize
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12259
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby sdanaher » Wed Aug 14, 2019 9:41 am

sdanaher Wed Aug 14, 2019 9:41 am
As per 2019.1 RC2 comment below, Normalise lights switch is broken in 4.05 too. Its a rather urgent problem as scenes from 4.04 that use light temps will no longer match. (unless this feature has been disabled on purpose, though I can't imagine why?)

very easy to test for yourself - add two lights, make one 9000k the other 2000k, normalise switch on the red one does nothing, it'll remain much dimmer.

https://render.otoy.com/forum/viewtopic.php?f=85&t=72158&p=366295#p366295
OSX 10.11.6 - iMac, 40GB RAM - Cinema 4D 18/19 - GTX TitanX 12GB. Network Nodes = 12-Core MP - Windows - Titan X 12GB, GTX980.
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 314
Joined: Mon Apr 06, 2015 12:47 pm

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby bepeg4d » Wed Aug 14, 2019 10:28 am

bepeg4d Wed Aug 14, 2019 10:28 am
Hi sdanaher,
sorry but I’m not able to reproduce the issue you described, in both v4.05, and v2019.1-RC3:
14C3F2A0-B33E-4F4D-ACBC-5F82D89099FE.jpeg

7B762AF7-8F8F-4F26-9862-80A135A665A4.jpeg

Do you mind to share an example scene?
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6557
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Cinema 4D version 4.05 (Latest stable) 14.08.2019

Postby sdanaher » Wed Aug 14, 2019 12:13 pm

sdanaher Wed Aug 14, 2019 12:13 pm
bepeg4d wrote:Hi sdanaher,
sorry but I’m not able to reproduce the issue you described, in both v4.05, and v2019.1-RC3:
14C3F2A0-B33E-4F4D-ACBC-5F82D89099FE.jpeg

7B762AF7-8F8F-4F26-9862-80A135A665A4.jpeg

Do you mind to share an example scene?
ciao Beppe


Hey Beppe. Can you try by using a scene which was first created in 4.04? I have a 'new.c4d' template scene created in 4.04 which contains lights and other stuff. These lights have the issue, as do scenes that were created in 4.04. EDIT... seems to happen if I create new lights in 4.05 too.
OSX 10.11.6 - iMac, 40GB RAM - Cinema 4D 18/19 - GTX TitanX 12GB. Network Nodes = 12-Core MP - Windows - Titan X 12GB, GTX980.
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 314
Joined: Mon Apr 06, 2015 12:47 pm
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 3 guests

Mon Aug 19, 2019 8:46 pm [ UTC ]