Bug with phienix liquid particles in 2018.1.3 - 7.14

Forums: Bug with phienix liquid particles in 2018.1.3 - 7.14
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Bug with phienix liquid particles in 2018.1.3 - 7.14

Postby coilbook » Tue Nov 19, 2019 6:11 pm

coilbook Tue Nov 19, 2019 6:11 pm
Hi Paride,
there is a bug with motion blur of phoenix liquid splash in 2018.1.3 - 7.14
Some frames render fine some have crazy mb of liquid particles similar to wrong mb directions when using 3ds max particles

render time goes up from 1 min to 6 min. When opening octane viewport it works fine. random bug
Attachments
Untitled-4.jpg
vvv.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Re: Bug with phienix liquid particles in 2018.1.3 - 7.14

Postby paride4331 » Wed Nov 20, 2019 9:18 am

paride4331 Wed Nov 20, 2019 9:18 am
coilbook wrote:Hi Paride,
there is a bug with motion blur of phoenix liquid splash in 2018.1.3 - 7.14
Some frames render fine some have crazy mb of liquid particles similar to wrong mb directions when using 3ds max particles

render time goes up from 1 min to 6 min. When opening octane viewport it works fine. random bug



Hi coilbook,
could you share the liquid splash with camera and animation to test please?
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2824
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Sun Feb 23, 2020 2:30 am [ UTC ]