stationary itoo objects have motion blur?

Forums: stationary itoo objects have motion blur?
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

stationary itoo objects have motion blur?

Postby coilbook » Wed Sep 18, 2019 9:13 pm

coilbook Wed Sep 18, 2019 9:13 pm
Hi Paride,
Why does this cone have movement and motion blur? it is a stationary object. They are scattered using itoo. This only happens when motion blur is on.

UPDATE: I attached the video. You can clearly see 4 cones scattered as path with itoo forest. Then I have electric poles scattered as path. If i choose electric poles itoo and make it a movable proxy 3 cones disappear (actually move so fast you can barely see motion blur). Not only why is it happening but how electric poles itoo influences cones?
I sent you the scene as PM Please try to set itoo geometry or actual itoo as movable proxy and mb on.

UPDATE:
I think the bug is related where octane doesn't treat itoo as movable proxy and itoo moving objects have problems with motion blur.

Thanks
Attachments

[ Play Quicktime file ] itoo strange motion.MOV [ 3.07 MiB | Viewed 116 times ]

itoo bug.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Re: stationary itoo objects have motion blur?

Postby paride4331 » Thu Sep 19, 2019 9:36 am

paride4331 Thu Sep 19, 2019 9:36 am
Hi coilbook,
could you try setting "Direct" in Octane ForestPack support panel?
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2824
Joined: Fri Sep 18, 2015 7:19 am

Re: stationary itoo objects have motion blur?

Postby coilbook » Thu Sep 19, 2019 1:10 pm

coilbook Thu Sep 19, 2019 1:10 pm
paride4331 wrote:Hi coilbook,
could you try setting "Direct" in Octane ForestPack support panel?
Regards
Paride

THanks I will try. Is there a manual that explains all these drop down settings?
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Feb 23, 2020 2:32 am [ UTC ]