Octane 2018.1 doesn't render 1% Ornatrix hair in viewport

Forums: Octane 2018.1 doesn't render 1% Ornatrix hair in viewport
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Octane 2018.1 doesn't render 1% Ornatrix hair in viewport

Postby andrey.krivulya » Fri Mar 22, 2019 8:18 am

andrey.krivulya Fri Mar 22, 2019 8:18 am
Hi, dear 3dsmax team =)

So, today I've installed the 2018.1 and first of all - it is awesome and very fast =) But =) Please fix this bug =)

Earlier, when we have 1% hair in viewport - we can render 100% on the render =) But now in 2018.1 we can't do this. Why? What I'm doing wrong?

Please check this video ->

[youtube]https://youtu.be/TUjgXCm-j2o[/youtube]

https://www.youtube.com/watch?v=TUjgXCm ... e=youtu.be

My system specs:

WIN 10, 2080TI, 64GB, Driver 419.35, Octane Standalone 2018.1, 3dsmax 2019, Octane 3dsmax 2018.1

Thank you.

Best regards, Andrew.
Last edited by andrey.krivulya on Mon Mar 25, 2019 4:37 pm, edited 1 time in total.
win 10 /64x Intel Core i9-9900K - 2xGeForce 2080Ti (NVLink)

My youtube channel with 3d tutorials ----- >>>> https://www.youtube.com/c/AndrewKrivulya
User avatar
andrey.krivulya
 
Posts: 103
Joined: Wed Apr 06, 2016 6:15 pm

Re: Octane 2018.1 doesn't render 1% Ornatrix hair in viewport

Postby andrey.krivulya » Mon Mar 25, 2019 8:29 am

andrey.krivulya Mon Mar 25, 2019 8:29 am
Fixed =) Thank you for Bikram from support team =)

So, to render OX Hair in Octane with 1% hair in viewport - you should do this steps.


  • Change the "Notify objects on render" as Per Object or All Object from the Kernel tab.
  • Right-click on the viewport and choose "Octane properties"
  • Check/Enable the Use Render mode
  • Rebuild the scene button to use the scene in Render mode.

2019-03-25 13_32_04-Untitled - Autodesk 3ds Max 2019 - Not for Resale.png
win 10 /64x Intel Core i9-9900K - 2xGeForce 2080Ti (NVLink)

My youtube channel with 3d tutorials ----- >>>> https://www.youtube.com/c/AndrewKrivulya
User avatar
andrey.krivulya
 
Posts: 103
Joined: Wed Apr 06, 2016 6:15 pm

Re: Octane 2018.1 doesn't render 1% Ornatrix hair in viewport

Postby andrey.krivulya » Mon Mar 25, 2019 4:36 pm

andrey.krivulya Mon Mar 25, 2019 4:36 pm
Hi, everyone =)

So, I've decided to record this helpfull guide to those who don't know about this feature =)



https://www.youtube.com/watch?v=5LqRUm7iFDg
win 10 /64x Intel Core i9-9900K - 2xGeForce 2080Ti (NVLink)

My youtube channel with 3d tutorials ----- >>>> https://www.youtube.com/c/AndrewKrivulya
User avatar
andrey.krivulya
 
Posts: 103
Joined: Wed Apr 06, 2016 6:15 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Apr 14, 2021 3:05 am [ UTC ]