Very slow rendering due to displacement

Forums: Very slow rendering due to displacement
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Very slow rendering due to displacement

Postby coilbook » Mon Feb 25, 2019 12:18 am

coilbook Mon Feb 25, 2019 12:18 am
Hi Paride,
can you try the attached scene. With dispalcement I am only getting speed of 3 M samples/s and that with a 2080Ti Please just open octane viewport. is it normal? Thanks
Attachments
slow bug.jpg
slow render bug.zip
(30.83 MiB) Downloaded 62 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2694
Joined: Mon Mar 24, 2014 2:27 pm

Re: Very slow rendering due to displacement

Postby coilbook » Mon Feb 25, 2019 12:24 am

coilbook Mon Feb 25, 2019 12:24 am
UPDATE:
it looks like bad uv mapping of a displacement map was causing slowdown.
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2694
Joined: Mon Mar 24, 2014 2:27 pm

Re: Very slow rendering due to displacement

Postby paride4331 » Mon Feb 25, 2019 5:01 pm

paride4331 Mon Feb 25, 2019 5:01 pm
coilbook wrote:UPDATE:
it looks like bad uv mapping of a displacement map was causing slowdown.


Hi coilbook,
that's it.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3242
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Mar 04, 2021 6:47 am [ UTC ]