noise is not moving with pathdeform mesh

Forums: noise is not moving with pathdeform mesh
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

noise is not moving with pathdeform mesh

Postby coilbook » Tue Dec 18, 2018 9:09 pm

coilbook Tue Dec 18, 2018 9:09 pm
HI Paride,
for osme reason noise stays and doesn't move with pathdeformed mesh even though noise is projected. How do I bake it I use 2018.4 The scene is attached

If you open viewpport and move time slider you will see that mesh moves and noise stays
Thank you
Attachments
noise is not moving.jpg
noise is not moving.zip
(4 MiB) Downloaded 25 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2607
Joined: Mon Mar 24, 2014 2:27 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 3 guests

Mon May 25, 2020 3:05 am [ UTC ]