strange octane bug with mesh

Forums: strange octane bug with mesh
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

strange octane bug with mesh

Postby coilbook » Sun Sep 09, 2018 1:39 am

coilbook Sun Sep 09, 2018 1:39 am
Hi I you go to frame 27 octane just does not render the mesh for some reason. All other frames it renderes extruded mesh just fine. Not sure why. Thanks
Attachments
octane mesh bug.zip
(1.09 MiB) Downloaded 83 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2706
Joined: Mon Mar 24, 2014 2:27 pm

Re: strange octane bug with mesh

Postby paride4331 » Mon Sep 10, 2018 9:09 am

paride4331 Mon Sep 10, 2018 9:09 am
Hi coilbook,
Do I have it wrong?
Regards
Paride
Attachments

[ Play Quicktime file ] 27b.mp4 [ 3.74 MiB | Viewed 498 times ]

2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3281
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Apr 22, 2021 11:04 am [ UTC ]