Object with visibility - animation problem on render

Forums: Object with visibility - animation problem on render
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Object with visibility - animation problem on render

Postby ramone163 » Sun Feb 04, 2018 10:38 pm

ramone163 Sun Feb 04, 2018 10:38 pm
3ds max® v3.07 - 4.44
The object is animated with Visibility.
In the isolated mode, everything is ok. When visibility is 0, we do not see the object, when visibility is 1 - we see.
But in normal view and render when visibility is 0, we still see the objects. Why? Please fix this.

I tried version 3.03.3-4.22, Animation works fine, but still some problems on render. I think somehow hidden objects with a visibility=0 affect on other objects.
Attachments
shot_180205_004858.jpg
version 3.03.3-4.22
record_180205_002955.gif
GPU: 980+1080+1080Ti; 3ds max;
Behance portfolio; Handmadefont.com;
ramone163
Licensed Customer
Licensed Customer
 
Posts: 193
Joined: Tue Aug 28, 2012 5:12 pm

Re: Object with visibility - animation problem on render

Postby paride4331 » Mon Feb 05, 2018 10:50 am

paride4331 Mon Feb 05, 2018 10:50 am
Hi ramone163,
4.44 seems to work correctly.
Did I understand your reported iusse?
Would you like to share your scene I could take a look at it.
Regards
Paride
Attachments

[ Play Quicktime file ] visi.mp4 [ 6.5 MiB | Viewed 704 times ]

2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2969
Joined: Fri Sep 18, 2015 7:19 am

Re: Object with visibility - animation problem on render

Postby ramone163 » Mon Feb 05, 2018 12:29 pm

ramone163 Mon Feb 05, 2018 12:29 pm
Hi paride4331
Please check my scene.
1) Render frame 1, you will see that we see all object in the render, but must be only one object.
2) select all balls and remove MovableProxy and render again. You will see one ball but with cut lines, like hidden objects cuts this ball.

Your visibility is made with material opacity, right? My is made with object visibility options. (This animation is baked pFlow)

Best,
ramone
Attachments
Balls_Baked_01_visibility.zip
(2.22 MiB) Downloaded 51 times
GPU: 980+1080+1080Ti; 3ds max;
Behance portfolio; Handmadefont.com;
ramone163
Licensed Customer
Licensed Customer
 
Posts: 193
Joined: Tue Aug 28, 2012 5:12 pm

Re: Object with visibility - animation problem on render

Postby paride4331 » Mon Feb 05, 2018 12:44 pm

paride4331 Mon Feb 05, 2018 12:44 pm
Hi Ramone163,
thanks, I will check your scene now, I did not use material opacity, but visibility option and not using Pflow.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2969
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Fri May 29, 2020 11:42 am [ UTC ]