Ephere's Lucid motion blur is not working

Forums: Ephere's Lucid motion blur is not working
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Ephere's Lucid motion blur is not working

Postby coilbook » Fri Nov 10, 2017 4:23 pm

coilbook Fri Nov 10, 2017 4:23 pm
Hi We use Ephere's Lucid that is liquid simulator using CUDA https://ephere.com/plugins/autodesk/max ... index.html
and when mesh is generated over particles there is no motion blur? Do you guys have to do something like you did in Phoenix FD for liquids They also offer free demo

Thank you !
Attachments
mb.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Re: Ephere's Lucid motion blur is not working

Postby ThaRaven » Fri Nov 17, 2017 5:37 pm

ThaRaven Fri Nov 17, 2017 5:37 pm
movable Proxy ?
Win 7 64 | Geforce GTX780 |Dual X5667 Xeon | 40GB | MAX 2016 |
User avatar
ThaRaven
Licensed Customer
Licensed Customer
 
Posts: 114
Joined: Fri Feb 20, 2015 1:17 pm

Re: Ephere's Lucid motion blur is not working

Postby coilbook » Fri Nov 17, 2017 8:50 pm

coilbook Fri Nov 17, 2017 8:50 pm
ThaRaven wrote:movable Proxy ?

hi yes I tried still not working

Thank you
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Jul 02, 2020 9:25 am [ UTC ]