Octane v4.38 can't render VDB volumes

Forums: Octane v4.38 can't render VDB volumes
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.

All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Octane v4.38 can't render VDB volumes

Postby wrenthereaper » Wed Sep 13, 2017 11:40 pm

wrenthereaper Wed Sep 13, 2017 11:40 pm
My apologies if this has been fixed in v4.39, as I haven't tested that yet. But here's the issue I ran into.

I was trying to render some smoke using Octane Volume with a VDB sequence. Octane viewport glitches out on the first sample and constantly goes between 0 and 1 samples forever. The moment I turn off the volume object in my scene, the viewport renders normally.

I fixed this issue by re-installing v4.16 for the shot, and everything worked fine. Fortunately, installing different versions is really easy. I just wanted to let someone know that this was an issue I ran into. Perhaps I had some sort of setting wrong that was causing this glitch, but I didn't change any settings when reverting to an older version and it rendered just fine.
Licensed Customer
Licensed Customer
Posts: 35
Joined: Wed May 27, 2015 9:58 pm

Re: Octane v4.38 can't render VDB volumes

Postby paride4331 » Thu Sep 14, 2017 10:39 am

paride4331 Thu Sep 14, 2017 10:39 am
Hi wrenthereaper,
4.39 seems to work properly; try to do a test.
Let me know about it.
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
Octane Guru
Octane Guru
Posts: 3011
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 3 guests

Thu Jul 02, 2020 10:18 am [ UTC ]