Region render error in production resolution

Forums: Region render error in production resolution
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Region render error in production resolution

Postby Berge » Wed Oct 22, 2014 12:01 pm

Berge Wed Oct 22, 2014 12:01 pm
If you check "use production resolution" the region render bugs out.
Berge
Licensed Customer
Licensed Customer
 
Posts: 57
Joined: Wed Aug 28, 2013 1:34 pm

Re: Region render error in production resolution

Postby Karba » Fri Oct 31, 2014 4:18 am

Karba Fri Oct 31, 2014 4:18 am
Berge wrote:If you check "use production resolution" the region render bugs out.


fixed, wait for a new release.
User avatar
Karba
OctaneRender Team
OctaneRender Team
 
Posts: 2300
Joined: Sat Jun 11, 2011 9:05 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Aug 13, 2020 12:47 am [ UTC ]