Bug - Material Editor and 2nd instance of max/octane

Forums: Bug - Material Editor and 2nd instance of max/octane
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Bug - Material Editor and 2nd instance of max/octane

Postby WhaleHunter » Sun Aug 24, 2014 9:18 am

WhaleHunter Sun Aug 24, 2014 9:18 am
Hi,

Open any scene, start rendering.

Open 2nd instance of max (with octane set as the renderer and materials are in the material editor)
open material editor in 2nd instance of max.

Result: Often the material editor / max goes "not responding" in 2nd instance / file=comatose. This can sometimes resolve if you close the render in the other max instance. Not always possible to close down the render window as it is doing important things like below.

Other case:
Network rendering to your workstation while still working in copy of max. Open material editor, same not responding result.

Please consider a fix for this if you can reproduce.
Thanks in advance.

Regards,
N.
WhaleHunter
Licensed Customer
Licensed Customer
 
Posts: 61
Joined: Wed May 14, 2014 8:49 am

Re: Bug - Material Editor and 2nd instance of max/octane

Postby Karba » Sun Aug 24, 2014 9:05 pm

Karba Sun Aug 24, 2014 9:05 pm
WhaleHunter wrote:Hi,

Open any scene, start rendering.

Open 2nd instance of max (with octane set as the renderer and materials are in the material editor)
open material editor in 2nd instance of max.

Result: Often the material editor / max goes "not responding" in 2nd instance / file=comatose. This can sometimes resolve if you close the render in the other max instance. Not always possible to close down the render window as it is doing important things like below.

Other case:
Network rendering to your workstation while still working in copy of max. Open material editor, same not responding result.

Please consider a fix for this if you can reproduce.
Thanks in advance.

Regards,
N.


This is not a good idea to render things in parallel.
main render and material preview use GPU, which can't split tasks properly.
User avatar
Karba
OctaneRender Team
OctaneRender Team
 
Posts: 2300
Joined: Sat Jun 11, 2011 9:05 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Apr 03, 2020 10:43 pm [ UTC ]