2.05 hangs up

Forums: 2.05 hangs up
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Re: 2.05 hangs up

Postby 3dgeeks » Tue Aug 19, 2014 3:04 am

3dgeeks Tue Aug 19, 2014 3:04 am
Well we spent 8 hours turning off xrefs and other items and finally fixed our error. It looks like the problem was too many displacement materials on many objects. I guess these polys are not counted in the render stats?
3dgeeks
Licensed Customer
Licensed Customer
 
Posts: 193
Joined: Wed Jun 11, 2014 8:12 am

Re: 2.05 hangs up

Postby Karba » Tue Aug 19, 2014 3:40 am

Karba Tue Aug 19, 2014 3:40 am
3dgeeks wrote:CUDA error 702 on device 1: The device kernel took too long to execute. This can only occur if timeouts are enabled. The context cannot be used anymore and must be destroyed. All existing device memory allocations from this context are invalid and must be reconstructed.
-> kernel execution failed (dl)
device 1: direct lighting failed



Sorry, I have missed it.
Render is too slow, so windows things it's hang and kills the gpu process.
I will include automatic system timeout increasing in next release.
User avatar
Karba
OctaneRender Team
OctaneRender Team
 
Posts: 2300
Joined: Sat Jun 11, 2011 9:05 am

Re: 2.05 hangs up

Postby 3dgeeks » Tue Aug 19, 2014 5:30 am

3dgeeks Tue Aug 19, 2014 5:30 am
Thanks Karba.

Also, it make sense to have a global displace override. It would be good for the case where for animations we could turn off displacement and for still images turn it back on, without refactoring all the materials.
3dgeeks
Licensed Customer
Licensed Customer
 
Posts: 193
Joined: Wed Jun 11, 2014 8:12 am

Re: 2.05 hangs up

Postby coilbook » Tue Aug 19, 2014 1:15 pm

coilbook Tue Aug 19, 2014 1:15 pm
3dgeeks wrote:Thanks Karba.

Also, it make sense to have a global displace override. It would be good for the case where for animations we could turn off displacement and for still images turn it back on, without refactoring all the materials.

+1
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2609
Joined: Mon Mar 24, 2014 2:27 pm
Previous

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Jun 01, 2020 11:45 pm [ UTC ]