OctaneRender® for 3ds max® v2020.1.5 - 10.20

Forums: OctaneRender® for 3ds max® v2020.1.5 - 10.20
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby mbetke » Thu Nov 26, 2020 9:22 am

mbetke Thu Nov 26, 2020 9:22 am
Code: Select all
Can't connect node 'oDiff_07 - Default' (NT_MAT_DIFFUSE, 0000015520391680) to static pin 'layer' (P_LAYER, type PT_MATERIAL_LAYER) of node 'Universal material' (NT_MAT_UNIVERSAL, 000001552038CD60)


Getting render errors while in mid of rendering when I change response to other LUT. It's a common error. No Vram problems with the scene. Need to close the viewport and re-open it again. So a annoying bug.


I also still got the strange image transparency on some renders in combination with denoiser and .png saved files. I reported it some time ago.
PURE3D Visualisierungen
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2021
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1179
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby paride4331 » Thu Nov 26, 2020 10:49 am

paride4331 Thu Nov 26, 2020 10:49 am
samsue wrote:https://1drv.ms/u/s!AmKlVgIcgYzFgfFLdAUegwNW1lOh2Q?e=zaPYhl


Hi samsue,
I did more test; I found the issue but I can't replicate it every time.
I sent my scene test to the developers.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3236
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby paride4331 » Thu Nov 26, 2020 2:28 pm

paride4331 Thu Nov 26, 2020 2:28 pm
mbetke wrote:
Code: Select all
Can't connect node 'oDiff_07 - Default' (NT_MAT_DIFFUSE, 0000015520391680) to static pin 'layer' (P_LAYER, type PT_MATERIAL_LAYER) of node 'Universal material' (NT_MAT_UNIVERSAL, 000001552038CD60)


Getting render errors while in mid of rendering when I change response to other LUT. It's a common error. No Vram problems with the scene. Need to close the viewport and re-open it again. So a annoying bug.


I also still got the strange image transparency on some renders in combination with denoiser and .png saved files. I reported it some time ago.


Hi mbetke,
There must be other elements involved causing this issue, I can't replicate it, also testing massive scene.
removing the scene and leaving just the camera, any crashes?
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3236
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby mbetke » Fri Nov 27, 2020 6:51 am

mbetke Fri Nov 27, 2020 6:51 am
Hi mbetke,
There must be other elements involved causing this issue, I can't replicate it, also testing massive scene.
removing the scene and leaving just the camera, any crashes?
Regards
Paride


How can I find out which material is it? And why does it sometimes work in the same render session but suddenly I get this error?
PURE3D Visualisierungen
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2021
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1179
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby mbetke » Fri Nov 27, 2020 6:53 am

mbetke Fri Nov 27, 2020 6:53 am
The imager image and also the saved image does look different from the interactive viewport output. You can see the black areas on the tree. In viewport all is okay.

viewport.jpg
PURE3D Visualisierungen
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2021
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1179
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby paride4331 » Fri Nov 27, 2020 7:46 am

paride4331 Fri Nov 27, 2020 7:46 am
mbetke wrote:The imager image and also the saved image does look different from the interactive viewport output. You can see the black areas on the tree. In viewport all is okay.

viewport.jpg


Hi mbetke,
https://render.otoy.com/forum/viewtopic.php?f=27&t=76257#p392467
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3236
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby mbetke » Fri Nov 27, 2020 7:56 am

mbetke Fri Nov 27, 2020 7:56 am
Strange because I use the same tonemapping workflow for years and it appeared now and only with some scenes.
PURE3D Visualisierungen
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2021
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1179
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Really Noooby Question ...Export to ORBX

Postby p3taotoy » Tue Jan 26, 2021 6:30 pm

p3taotoy Tue Jan 26, 2021 6:30 pm
Tooootallly NOOOB question here...
Where is teh menu to export to ORBX.
I got what I see in the viewport... now I need to get that to the standalone for other reasons

Its not under file export... unless I need to turn something else on??

Thanks

Peter
p3taotoy
Licensed Customer
Licensed Customer
 
Posts: 130
Joined: Sat Nov 24, 2018 1:06 am
Location: Washinghton, USA and Waikanae, New Zealand

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby p3taotoy » Tue Jan 26, 2021 6:53 pm

p3taotoy Tue Jan 26, 2021 6:53 pm
Found it...

No need to reply

Thanks

Peter
p3taotoy
Licensed Customer
Licensed Customer
 
Posts: 130
Joined: Sat Nov 24, 2018 1:06 am
Location: Washinghton, USA and Waikanae, New Zealand

Re: OctaneRender® for 3ds max® v2020.1.5 - 10.20

Postby Templas » Thu Feb 04, 2021 8:20 am

Templas Thu Feb 04, 2021 8:20 am
I have a question why the ZDepth channel looks good when rendered, but when saved, it becomes striped
Attachments
1_Z-depth.jpg
01_Z-depth.jpg
Templas
Licensed Customer
Licensed Customer
 
Posts: 4
Joined: Tue Dec 19, 2017 10:41 am
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 3 guests

Thu Feb 25, 2021 2:26 pm [ UTC ]