Page 2 of 2

Re: OctaneRender® for 3ds max® v4.05 - 6.23

PostPosted: Fri Nov 22, 2019 11:45 am
by zerozerozero
justix wrote:Anyone Forest Pack bug?


Hi, I also get an error. That is, they are not in the render. I rolled back to version 6.17. With each update, many errors come out, already playing on the nerves ...

Re: OctaneRender® for 3ds max® v4.05 - 6.23

PostPosted: Tue Nov 26, 2019 3:32 pm
by justix
zerozerozero wrote:
justix wrote:Anyone Forest Pack bug?


Hi, I also get an error. That is, they are not in the render. I rolled back to version 6.17. With each update, many errors come out, already playing on the nerves ...


I may roll back as well...hope I don't lose a feature ....

Re: OctaneRender® for 3ds max® v4.05 - 6.23

PostPosted: Wed Nov 27, 2019 9:32 am
by paride4331
Hi Justix,
what issue are you experiencing?
Regards
Paride

Re: OctaneRender® for 3ds max® v4.05 - 6.23

PostPosted: Wed Nov 27, 2019 1:45 pm
by justix
paride4331 wrote:Hi Justix,
what issue are you experiencing?
Regards
Paride


Presets not rendering, are presents in wireframe but nothing shows in the render

Re: OctaneRender® for 3ds max® v4.05 - 6.23

PostPosted: Wed Nov 27, 2019 2:08 pm
by paride4331
justix wrote:
paride4331 wrote:Hi Justix,
what issue are you experiencing?
Regards
Paride


Presets not rendering, are presents in wireframe but nothing shows in the render


Hi Justix,
could you share in PM an issued scene to better understand?
Regards
Paride

Re: OctaneRender® for 3ds max® v4.05 - 6.23

PostPosted: Sun Dec 29, 2019 8:07 pm
by coilbook
this version doesnt render itoo please fix it

earlier versions like 6.21 render itoo but no motion blur
scene link https://we.tl/t-TQSf1EtxYn