OctaneRender® for 3ds max® v2019.1.1 - 8.09

Forums: OctaneRender® for 3ds max® v2019.1.1 - 8.09
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby coilbook » Mon Sep 30, 2019 2:57 pm

coilbook Mon Sep 30, 2019 2:57 pm
Hi Paride,
were yo able to report this bug with glass viewtopic.php?f=81&t=72658

Thank you
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby coilbook » Mon Sep 30, 2019 6:39 pm

coilbook Mon Sep 30, 2019 6:39 pm
coilbook wrote:when smoke touches mesh it creates strange black dots. Old volume behavior doesn't have this problem

I attached the scene With new volume mode it has strange black dots

Also this version has a bug where after rendering for awhile and using octane viewport eventually motion blur stops working completely and PC must be restarted. Not sure if octane crashes something in the drivers. This is a rare bug
Attachments
octane max crash ver.zip
(14.86 MiB) Downloaded 11 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby mbetke » Tue Oct 01, 2019 6:15 am

mbetke Tue Oct 01, 2019 6:15 am
I can report random crashes when editing materials, render settings and objects in interactive model (not Q-Mode).
It only happens when the denoiser is "on" and I change a setting while the denoiser starts to work.

The crash is straight to desktop with the error report window. No chance to save a recovery. I observe it since a few versions now. Without enabled denoiser all is fine. I also have enough memory.
Pure3D Visualisierungen - Germany
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2019
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1109
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby paride4331 » Tue Oct 01, 2019 7:14 am

paride4331 Tue Oct 01, 2019 7:14 am
mbetke wrote:I can report random crashes when editing materials, render settings and objects in interactive model (not Q-Mode).
It only happens when the denoiser is "on" and I change a setting while the denoiser starts to work.

The crash is straight to desktop with the error report window. No chance to save a recovery. I observe it since a few versions now. Without enabled denoiser all is fine. I also have enough memory.


Hi mbetke,
what's the model of PSU?
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2824
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby coilbook » Tue Oct 01, 2019 6:59 pm

coilbook Tue Oct 01, 2019 6:59 pm
Hi Paride,

There is a bug with motion blur. Not just phoenix but mesh and camera motion blur. I sent you the scene as PM. Please go to camera 15 and frame 3374 and there won't be any motion blur from bricks. There is some kind of bug. We use 2020.2 max
It's like sometimes it works and sometimes it doesn't. After restarting PC and opening this scene in octane viewport I hear windows sound like a crash. Not sure if drivers are at fault . Also strange artifact with displacement.
It seems that lately we are not working but troubleshooting. Tons of bugs in 2019

UPDATE:
I selected all bricks and did inverse select of all other scene objects deleted them and then undid the delete. Instead of camera I used perspective view and mb came back. So it is a strange bug may be something to do with slaves too


Thanks
Attachments
Untitled-1.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby mbetke » Wed Oct 02, 2019 8:00 am

mbetke Wed Oct 02, 2019 8:00 am
paride4331 wrote:Hi mbetke,
what's the model of PSU?
Regards
Paride


Corsair 1600i. Got plenty of voltage buffer here. Only two Titan RTX Titans running.
Pure3D Visualisierungen - Germany
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2019
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1109
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby paride4331 » Wed Oct 02, 2019 10:02 am

paride4331 Wed Oct 02, 2019 10:02 am
mbetke wrote:I can report random crashes when editing materials, render settings and objects in interactive model (not Q-Mode).
It only happens when the denoiser is "on" and I change a setting while the denoiser starts to work.

The crash is straight to desktop with the error report window. No chance to save a recovery. I observe it since a few versions now. Without enabled denoiser all is fine. I also have enough memory.


Hi mbetke,
which version of Nvidia Drivers?
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2824
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby mbetke » Wed Oct 02, 2019 3:18 pm

mbetke Wed Oct 02, 2019 3:18 pm
431.86 the creative drivers or what is it called. Not the gamers one.
Pure3D Visualisierungen - Germany
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2019
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1109
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby coilbook » Wed Oct 02, 2019 4:51 pm

coilbook Wed Oct 02, 2019 4:51 pm
HI All,
Can anyone try to open the scene and go to frame 3374 and see of you have motion blur or not. We use max 2020.2

Hi, Paride,
I sent the same scene through wetransfer. It is attached here too. Wetransfer was giving us problems.

Thank you
Attachments
no mb.jpg
motion blur bug default color.zip
(60.21 MiB) Downloaded 19 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.1 - 8.09

Postby Elvissuperstar007 » Thu Oct 03, 2019 9:50 am

Elvissuperstar007 Thu Oct 03, 2019 9:50 am
Started logging on 03.10.19 11:54:49

OctaneRender Enterprise 2019.1.1 (6000101)

Can't save render state, because rendering hasn't started yet.
win 7 /64x C2Quad 6600 2.4/ Nvidia 9800 GX2 1gb 512 bit + Asus 480 GTX/ DDR2 8Gb / NVIDIA 460 GTX 2GB/2x NVIDIA 580 GTX 3GB
Page octane render " В Контакте " http://vkontakte.ru/club17913093
User avatar
Elvissuperstar007
Licensed Customer
Licensed Customer
 
Posts: 2318
Joined: Thu May 20, 2010 8:20 am
Location: Ukraine/Russia
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Feb 23, 2020 1:37 am [ UTC ]