OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [OBSOLETE]

Forums: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [OBSOLETE]
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby paride4331 » Tue Aug 07, 2018 11:42 am

paride4331 Tue Aug 07, 2018 11:42 am
SergKlyosov wrote:
paride4331 wrote:
Hi SergKlyosov,
do wheels disappear or they seem like clipped?
Regards
Paride


Completely disappear in the rendering viewport
Sometimes when I press the render - they are visible, but after 20-50 samples they are disappearing
Sometimes they are not visible since beginning of the rendering


thanks,
did you try using 3.08x? Same issue?
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3154
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby paride4331 » Tue Aug 07, 2018 2:49 pm

paride4331 Tue Aug 07, 2018 2:49 pm
Hi guys,
I tested xb4 making a stress test:
win10
1 x Gtx1070
i7 16GB

TEST A)
15.800.000 polys > GPU mem 3.85 GB
4554 objs
time to voxel > 1:45 min.

I did a pc hardware limit deadly TEST B)
26.430.000 polys > GPU mem 6.3 GB
7587 objs
time to voxel > 6 min.
after render was started, GPU failed, it's logically enough.

that sounds good, what do you think?
Regards
Paride
Attachments
speed.jpg
Last edited by paride4331 on Wed Aug 08, 2018 5:57 am, edited 1 time in total.
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3154
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby HHbomb » Tue Aug 07, 2018 3:01 pm

HHbomb Tue Aug 07, 2018 3:01 pm
Hi, Paride, if this test is for scene evaluation speed; waiting 2mn in front of a "black screen", hoping nothing crash when you are in a hurry is very very long....
| seven 64 | i7 5930K + 2 x GTX 20802ti | 3dsmax 2021 |
HHbomb
Licensed Customer
Licensed Customer
 
Posts: 988
Joined: Wed Jun 30, 2010 8:45 pm

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby matthewcastiglia » Tue Aug 07, 2018 6:05 pm

matthewcastiglia Tue Aug 07, 2018 6:05 pm
I asked about the insanely slow collecting nodes phase numerous times. Good luck trying to find an answer. Anything more than a product render in 3ds Max/Octane is currently useless.
Win 10 64 | Geforce GTX 970 SLI | i7-5930K | 32GB
http://matthewcastiglia.com
matthewcastiglia
Licensed Customer
Licensed Customer
 
Posts: 25
Joined: Mon Mar 21, 2016 10:11 pm
Location: New Jersey

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby mbetke » Wed Aug 08, 2018 8:20 am

mbetke Wed Aug 08, 2018 8:20 am
What are guys complaining for? I usually wait 10-15min evaluation time with 3.07, sometimes only to see a render failed. Ranging from 16 - 44 million polies per scene with forest packs and all such objects.
Tried FStorm and had around 2min for same scene...but without proper scene setup to be honest.


I will bite my way through the next time mattering projects the next months and then see if I switch render engine to another. Maybe FStorm or Vray Next...depends on how good I can convert my model library. Really fed up how development goes. The overbright scene error just killed my patience and answer from support "life with it". And I use Octane since 6 or 8 years now and consider myself a long time user.
PURE3D Visualisierungen
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2021
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1169
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby paride4331 » Wed Aug 08, 2018 8:41 am

paride4331 Wed Aug 08, 2018 8:41 am
mbetke wrote:What are guys complaining for? I usually wait 10-15min evaluation time with 3.07, sometimes only to see a render failed. Ranging from 16 - 44 million polies per scene with forest packs and all such objects.
Tried FStorm and had around 2min for same scene...but without proper scene setup to be honest.


I will bite my way through the next time mattering projects the next months and then see if I switch render engine to another. Maybe FStorm or Vray Next...depends on how good I can convert my model library. Really fed up how development goes. The overbright scene error just killed my patience and answer from support "life with it". And I use Octane since 6 or 8 years now and consider myself a long time user.


Hi mbetke,
I think my test is very good; don't forget my 15.800.000 polys are not instanced
15.800.000 polys > GPU mem 3.85 GB
4554 objs
time to voxel > 1:45 min.

why not update OctaneRender® for 3ds max® v3.08.2 - 5.13?
overbright scene error using from 3.07x to 3.08x?

Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3154
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby paride4331 » Wed Aug 08, 2018 8:56 am

paride4331 Wed Aug 08, 2018 8:56 am
HHbomb wrote:Hi, Paride, if this test is for scene evaluation speed; waiting 2mn in front of a "black screen", hoping nothing crash when you are in a hurry is very very long....


HHbomb,
if your scene exceeds Vram size available then it is obvious to crash.
bearing in mind that 1 GB Vram = +/- 5700000 Polys
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3154
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby SergKlyosov » Wed Aug 08, 2018 9:22 am

SergKlyosov Wed Aug 08, 2018 9:22 am
paride4331 wrote:
HHbomb,
if your scene exceeds Vram size available then it is obvious to crash.
bearing in mind that 1 GB Vram = +/- 5700000 Polys
Regards
Paride


Hi Paride

Since Octane 4 was announced to the world - Jules said that we won't suffer from VRAM limitation anymore due to Out of Core feature. And speed reduction using this feature will be so little, about 20% less
And with latest XB4 SA we see sentence which claims that we even don't need to change out of core settings - Octane will automatically sett all properties and work fine

So if we were promised to have instant realtime evaluation and using billions of polygons in our scenes - why are issues described above still happening?
Win 10 64 | GeForce GTX1080ti+GeForce GTX1070 | i7 5820k | 64GB RAM
SergKlyosov
Licensed Customer
Licensed Customer
 
Posts: 124
Joined: Wed Mar 01, 2017 9:33 am

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby darkline » Wed Aug 08, 2018 9:38 am

darkline Wed Aug 08, 2018 9:38 am
quick question. Does the denoiser work well on out of focus areas?
Windows 7 64bit/ Intel 3930K/ ASUS Rampage IV/ GTX980ti x 2/ 64GB system RAM
darkline
Licensed Customer
Licensed Customer
 
Posts: 291
Joined: Wed Mar 07, 2012 11:56 pm

Re: OctaneRender® for 3ds max® v4.00-XB4 - 6.04 [TEST]

Postby mbetke » Wed Aug 08, 2018 11:41 am

mbetke Wed Aug 08, 2018 11:41 am
verbright scene error using from 3.07x to 3.08x?

Yes and the evaluation time is killing me here.
Its not just simple adjusting a slider with the overbright scene. I have to tune it again from ground on.
PURE3D Visualisierungen
Sys: Intel X5690, 128GB RAM, 2x Titan RTX, Windows 10 Pro x64, 3ds Max 2021
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1169
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Fri Oct 23, 2020 10:22 pm [ UTC ]