OctaneRender® for 3ds max® v2.11.1a

Forums: OctaneRender® for 3ds max® v2.11.1a
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v2.11.1a

Postby Spdo » Wed Nov 19, 2014 6:30 pm

Spdo Wed Nov 19, 2014 6:30 pm
glimpse wrote:
Spdo wrote:This is my latest problem on octane stand alone and 3ds max plugin..


when You get that blue screen? las time I had such problems (crashing) just after opening OctaneRender window from F10..was related to power supply.. (just a though for You, don't say it's the only reason, but it was my case..)


I tried the same scene with vray and the result is same when i was change the ram slots is fixed i think the rams damage but the pc new

64 gb corsair vengeance 2400 mhz 16 gb kit x4

the power AX1500i Digital ATX Power Supply

extra cooler master jet filo fans

At home Asus P9x79 i7 3930k titan black and two aSUS 780 direct cu II oc edition
coolermaster 1000 watt power etc.

At office Asus rampage IV 240 gb ssd 2 tb seagate

4 evga 780 ti crasfield

i7 4930k cpu etc

but my home system so stabele so fast then office

i don'T understand
Spdo
Licensed Customer
Licensed Customer
 
Posts: 24
Joined: Mon Sep 22, 2014 9:37 am

Re: OctaneRender® for 3ds max® v2.11.1a

Postby vfxman83 » Wed Nov 19, 2014 9:52 pm

vfxman83 Wed Nov 19, 2014 9:52 pm
akira wrote:
Spdo wrote:
mikinik wrote:Spdo may be it overheating


no miknik the all cars tempurate max 45 degree now

i always look the evga software to control fan speed e.t.c.

Or maybe your power supply is not capable of 4 x 780ti (needs 1500W at least), or you're using a UPS that is not allowing high power consumption?


my power supply is Corsair AX1500i Digital ATX is suitable for 4 way sli as i know.
vfxman83
Licensed Customer
Licensed Customer
 
Posts: 48
Joined: Sat Mar 22, 2014 6:07 pm

Re: OctaneRender® for 3ds max® v2.11.1a

Postby boris » Thu Nov 20, 2014 1:26 am

boris Thu Nov 20, 2014 1:26 am
Spdo wrote:I tried the same scene with vray and the result is same when i was change the ram slots is fixed i think the rams damage but the pc new

64 gb corsair vengeance 2400 mhz 16 gb kit x4


"new" does not have to mean that the ram is not broken. so it's fixed with changing ram bricks? I guess you just postponed the problem...
put in one ram, run memtest from bootable cd until you find the broken brick.

I once had blue screens with ECC rams which were not cooled enough. memtest did not find anything because the rams got not hot enough to fail during testing. a fan over the rams solved the problem back then. but ECC rams also got much hotter than non-ECC.

good luck
P6T7 WS SuperComputer / i7 980 @ 3.33GHz / 24 GB / 1500W + 1200W PSUs / 6x GTX 680 4 GB + 1x Tesla M2070 6GB (placeholder :))
boris
Licensed Customer
Licensed Customer
 
Posts: 148
Joined: Mon Jan 23, 2012 7:50 am

Re: OctaneRender® for 3ds max® v2.11.1a

Postby Spdo » Thu Nov 20, 2014 8:32 am

Spdo Thu Nov 20, 2014 8:32 am
boris wrote:
Spdo wrote:I tried the same scene with vray and the result is same when i was change the ram slots is fixed i think the rams damage but the pc new

64 gb corsair vengeance 2400 mhz 16 gb kit x4


"new" does not have to mean that the ram is not broken. so it's fixed with changing ram bricks? I guess you just postponed the problem...
put in one ram, run memtest from bootable cd until you find the broken brick.

I once had blue screens with ECC rams which were not cooled enough. memtest did not find anything because the rams got not hot enough to fail during testing. a fan over the rams solved the problem back then. but ECC rams also got much hotter than non-ECC.

good luck


Last night i changed the ram slots and i find the serial numbers and ram codes to fix so the problem solved.
Spdo
Licensed Customer
Licensed Customer
 
Posts: 24
Joined: Mon Sep 22, 2014 9:37 am
Previous

Return to Releases


Who is online

Users browsing this forum: No registered users and 2 guests

Sat Apr 04, 2020 12:41 am [ UTC ]