OctaneRender® for 3ds max® v4.00 - 6.11

Forums: OctaneRender® for 3ds max® v4.00 - 6.11
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby mbetke » Fri Dec 07, 2018 10:43 am

mbetke Fri Dec 07, 2018 10:43 am
This version is still unstable while working with Modifiers on moveable-proxy set objects.
Like the bug I submitted for last version.

I just got a crash while adjusting the UVW-Modifier with open viewport on a object with displacement mapping. No error. Just instant crash and the "do you want to submit error" message.
Pure3D Visualisierungen - Germany
Sys: Intel X5690, 128GB RAM, 4x Asus 1080ti, Win7 x64, 3ds Max 2018
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1003
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby paride4331 » Fri Dec 07, 2018 12:03 pm

paride4331 Fri Dec 07, 2018 12:03 pm
mbetke wrote:This version is still unstable while working with Modifiers on moveable-proxy set objects.
Like the bug I submitted for last version.

I just got a crash while adjusting the UVW-Modifier with open viewport on a object with displacement mapping. No error. Just instant crash and the "do you want to submit error" message.


Hi guys,
thanks, I'm making test based on your report and sending my issues to developers.
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2027
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby DartFrog » Fri Dec 07, 2018 2:58 pm

DartFrog Fri Dec 07, 2018 2:58 pm
Hi Paride, a few questions:
1) Does 6.11 take advantage of the changes in Standalone 4.01.1?
2) When will we get a max plugin that supports Cryptomatte? - Will the output be usable with Photoshop?
3) When will we get a max plugin that supports Levelset, Spectron, and Volumetric lights?
DartFrog
Licensed Customer
Licensed Customer
 
Posts: 108
Joined: Fri Oct 18, 2013 8:54 pm

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby paride4331 » Fri Dec 07, 2018 3:28 pm

paride4331 Fri Dec 07, 2018 3:28 pm
DartFrog wrote:Hi Paride, a few questions:
1) Does 6.11 take advantage of the changes in Standalone 4.01.1?
2) When will we get a max plugin that supports Cryptomatte? - Will the output be usable with Photoshop?
3) When will we get a max plugin that supports Levelset, Spectron, and Volumetric lights?



Hi dartFrog,
I suppose Octane for 3dsMax 6.12 will run under 4.01.1.
Cryptomatte will be released with 2018.1 SDK, but not ETA about Octane plugins 2018.1 SDK same thing around Volumetric lights.
Anyway, you could test 2018.1 SA exporting to .ORBX from 3dsMax
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2027
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby DartFrog » Fri Dec 07, 2018 4:11 pm

DartFrog Fri Dec 07, 2018 4:11 pm
Thank you for the response.
DartFrog
Licensed Customer
Licensed Customer
 
Posts: 108
Joined: Fri Oct 18, 2013 8:54 pm

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby coilbook » Fri Dec 07, 2018 4:26 pm

coilbook Fri Dec 07, 2018 4:26 pm
I can confirm crashes when trying to render or when trying to open viewport max just closes. We do have forest packs in the scene. maybe that new mb that was added to forest pack.
Also in one file mb works in forest pack in the other scene it does not
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2078
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby coilbook » Fri Dec 07, 2018 5:43 pm

coilbook Fri Dec 07, 2018 5:43 pm
H i
neonZorglub and Paride,
I sent you the scene as PM.

here are the problems:

1. itoo forest pack motion blur is not working just in this scene. I tested with a brand new scene it works. Not sure why. if you isolate moving cars that are made with itoo forest you will see no motion blur. (you might have to download city traffic 2 to see animation of cars http://forum.rendering.ru/viewtopic.php?f=8&t=1428)

2. When trying to render or open viewport with 6.11 build max crashes or render errror


3. if you try to render you will see a very slow processing times every frame 25-40 sec per frame just to process. Hopefully you can fix it. It looks like octane 4 and itoo forest are not optimized well. Processing time is the worst when camera is animated. Also just having a lot of static mesh makes frame 2 and up slow at processing even though mesh should be already in vram


UPDATE: Please also add attached phoenix scene(link bellow) Please xref it to the scene I sent you as PM. This will give you even more errors. Please render with alpha on and phoenix visible in the camera. Please use texture that is assigned to splash and foam. It seems that octane has hard time rendering specular with diffuse as a mixed material with fall off. There are over 1 mil bubbles causing gpu failure Processing times will be like 40 sec per frame


Thanks
Attachments
phoenix fd.zip
(81.25 MiB) Downloaded 2 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2078
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby mbetke » Mon Dec 10, 2018 9:57 am

mbetke Mon Dec 10, 2018 9:57 am
Changed Aperature with opened interactive viewport and got instant crash...really annoying. I have impression this instabilities got introduced with the denoiser. Because when denoising is enabled its worse.

EDIT: Now changed light intensity and same instant crash...
Pure3D Visualisierungen - Germany
Sys: Intel X5690, 128GB RAM, 4x Asus 1080ti, Win7 x64, 3ds Max 2018
User avatar
mbetke
Licensed Customer
Licensed Customer
 
Posts: 1003
Joined: Fri Jun 04, 2010 9:12 am
Location: Germany

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby coilbook » Mon Dec 10, 2018 8:12 pm

coilbook Mon Dec 10, 2018 8:12 pm
when changing transmission color while octane viewport is open I get render failure
error 700 on device 2: an illegal memory access was encountered
-> failed to download symbol(stats data)
device 2: direct light kernel failed
CUDA error 700 on device 1: an illegal memory access was encountered
-> failed to download symbol(stats data)
device 1: direct light kernel failed
denoiserThread1 : Exited with a error. Restart required
CUDA error 700 on device 1: an illegal memory access was encountered
-> failed to unregister pinned memory
CUDA error 700 on device 1: an illegal memory access was encountered
-> could not get memory info
CUDA error 700 on device 1: an illegal memory access was encountered
-> failed to unregister pinned memory
CUDA error 700 on device 1: an illegal memory access was encountered
-> could not get memory info
CUDA error 700 on device 1: an illegal memory access was encountered
-> failed to unregister pinned memory
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2078
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v4.00 - 6.11

Postby senorpablo » Tue Dec 11, 2018 8:19 am

senorpablo Tue Dec 11, 2018 8:19 am
Still can't load a TGA image into an alpha image map from the file selector. If you paste a tga map into the slot, it works perfectly. Please allow the file selector to select TGA file formats.
senorpablo
Licensed Customer
Licensed Customer
 
Posts: 103
Joined: Sun Jun 28, 2015 2:52 am
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Dec 13, 2018 3:07 pm [ UTC ]