HELP* cloner+step effector+instances with random color node

Forums: HELP* cloner+step effector+instances with random color node
Area for student license holders to post questions and discuss octane.

HELP* cloner+step effector+instances with random color node

Postby paulcarouge » Thu Jun 22, 2017 12:58 pm

paulcarouge Thu Jun 22, 2017 12:58 pm
hello, i am working on a cinema 4d scene where i have a baked animation in a cloner with an octane texture applied with a random color node. this cloner has a step effector to offset the animation on a couple of frames. the octane random color node only works with render instances in a cloner. when i check instances in my cloner with the step effector enabled my clones disappear?
Attachments
SC020_DROP_005.zip
(1.89 MiB) Downloaded 226 times
paulcarouge
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Sat Feb 04, 2017 2:08 pm

Re: HELP* cloner+step effector+instances with random color node

Postby aoktar » Thu Jun 22, 2017 2:39 pm

aoktar Thu Jun 22, 2017 2:39 pm
Yes RandomColor texture will work with "render instances". Mograph colors will not work with "render instances". It's due some lack of a special instance_color texture type in Octane Render.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12260
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to General Discussion


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Aug 21, 2019 4:21 pm [ UTC ]