Octane 1.2 is not working on GTX 1060

Forums: Octane 1.2 is not working on GTX 1060
Area for student license holders to post questions and discuss octane.

Octane 1.2 is not working on GTX 1060

Postby terran.ltw » Fri Dec 23, 2016 8:08 pm

terran.ltw Fri Dec 23, 2016 8:08 pm
i7 6700K 4Ghz
Geforce GTX 1060 6G
32 G RAM

I have already tried demo v3 version and got success. However, in 1.2 version, the graphic card can be detected, and I can see basic information of it and CUDA version except cores of graphic card.
The main panel shows NO CUDA CORES and 0 RAM that I cannot render anything or even do anything.

And I Installed the newest CUDA from the developer page.

Can anyone help me with this?
OS:Windows 10 Pro, 64-bit
CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz Quad
RAM: 32.00 GB
Graphic Card:NVIDIA GeForce GTX 1060 6GB
terran.ltw
 
Posts: 1
Joined: Mon Mar 28, 2016 3:02 pm

Re: Octane 1.2 is not working on GTX 1060

Postby glimpse » Fri Dec 23, 2016 9:31 pm

glimpse Fri Dec 23, 2016 9:31 pm
Hi there!

Pascal based GPUs includind Your card are supported only in v3 & last releases of v2.

If You have new card I would advice to get subscription (20$/month with choosen plugin) - this would have all the latest features with only limitation being support up to two GPU & no network rendering capabilities.

I really doubt support for Your card would come in v1.2
tomGlimps | [email protected] | 32GB | TitanBlack
Available for Freelance, Coaching & Mentoring
User avatar
glimpse
Licensed Customer
Licensed Customer
 
Posts: 3459
Joined: Wed Jan 26, 2011 2:17 pm

Return to General Discussion


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Nov 22, 2017 6:13 pm [ UTC ]