ALT + LMB click not working for dragging node editor

Forums: ALT + LMB click not working for dragging node editor
Area for student license holders to post questions and discuss octane.

ALT + LMB click not working for dragging node editor

Postby noaxyz » Wed Jul 01, 2020 6:44 pm

noaxyz Wed Jul 01, 2020 6:44 pm
Hi,
For a while now I've not been able to properly scroll the node editor. Normally I have to zoom in, select stuff then drag. The only thing that seems to sort of work is holding down middle mouse button over an area that has nodes in it and dragging left and it right. However I want to be able to easily scroll left/right/top/bottom -- I've read that ALT+LMB should accomplish this, but both left mouse button with our without alt just draw rectangular marquees.
noaxyz
Licensed Customer
Licensed Customer
 
Posts: 10
Joined: Tue May 28, 2019 2:37 pm

Re: ALT + LMB click not working for dragging node editor

Postby bepeg4d » Thu Jul 02, 2020 9:01 am

bepeg4d Thu Jul 02, 2020 9:01 am
Hi,
if you are in Standalone, have you tried to change the Wheel mode to Scroll in Preferences?
6B516B98-5B74-4A5F-9FF7-BBB4BEB031AF.jpeg


ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7377
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: ALT + LMB click not working for dragging node editor

Postby noaxyz » Thu Jul 02, 2020 2:49 pm

noaxyz Thu Jul 02, 2020 2:49 pm
I'm using the Octane c4d plugin
noaxyz
Licensed Customer
Licensed Customer
 
Posts: 10
Joined: Tue May 28, 2019 2:37 pm

Re: ALT + LMB click not working for dragging node editor

Postby noaxyz » Sat Jul 04, 2020 4:56 pm

noaxyz Sat Jul 04, 2020 4:56 pm
Solution:
I downloaded Neatmouse and set middle mouse button to be a letter on my keyboard.
noaxyz
Licensed Customer
Licensed Customer
 
Posts: 10
Joined: Tue May 28, 2019 2:37 pm

Return to General Discussion


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Aug 09, 2020 12:18 pm [ UTC ]