no valid master address specified on the command line

Forums: no valid master address specified on the command line
Area for student license holders to post questions and discuss octane.

no valid master address specified on the command line

Postby dgdunne » Tue Sep 03, 2019 5:15 am

dgdunne Tue Sep 03, 2019 5:15 am
hi guys,

I'm trying to install another render node through the network.

I can install the _install_daemon.bat fine. Though when I go to install the _run_installed_daemon.bat nothing happens. I tried opening the octane_slave.exe but it gives me the error message no valid master address specified on the command line.

What am I doing wrong here? Going crazy!
dgdunne
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Mon Mar 27, 2017 5:47 am

Re: no valid master address specified on the command line

Postby BK » Thu Sep 12, 2019 1:05 am

BK Thu Sep 12, 2019 1:05 am
dgdunne wrote:hi guys,

I'm trying to install another render node through the network.

I can install the _install_daemon.bat fine. Though when I go to install the _run_installed_daemon.bat nothing happens. I tried opening the octane_slave.exe but it gives me the error message no valid master address specified on the command line.

What am I doing wrong here? Going crazy!


Hello dgdunne,

We detected the slave was installed as invalid. Please check your email, we have responded you via support!!


Cheers
Kind Regards

bk3d
BK
OctaneRender Team
OctaneRender Team
 
Posts: 589
Joined: Mon Oct 31, 2016 7:54 pm

Return to General Discussion


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Sep 17, 2019 6:19 am [ UTC ]