Connection timeouts when connecting to AMI

Forums: Connection timeouts when connecting to AMI
Discussion forum for ORBX on OTOY's Amazon AMIs

Connection timeouts when connecting to AMI

Postby Knoppers » Tue Sep 02, 2014 11:38 am

Knoppers Tue Sep 02, 2014 11:38 am
Hello,

I'm part of a research team developing a scientific application that would benefit from ORBX's streaming engine. However, we currently experience difficulties setting up ORBX on Amazon Machine Images: Every time we connect using

http://aws.otoy.com/?connect=//<AMI_IP_ADRESS>:8090/?NOCRYPTO=1;STATUS=1;AUTOLOCK=0;WAN=12;GUID=<GUID>

An alert window is displayed after a short while saying the connection has timed out.

This happened with every instance of ORBX that we tried, namely:

    * Octane Cloud Desktop, Windows (EU West)
    * ORBX Cloud Game Console, Windows (EU West)
    * ORBX Cloud Game Console, Linux (US East)

Every time we did the same: Connect to the AMI using RDP/SSH, retrieve the GUID key, and then connect using the aforementioned address, substituting both IP address and GUID with the ones of the machine. Additionally, we also tried a user-made GUID on the first machine. This also didn't work.

Here is a list of the things we already tried and/or made sure are correctly set up as described here:

    * Setting up a user-supplied token as described in the document. Didn't work.
    * Made sure the security group is correctly set up, allowing port forwarding for the ports described in the document.
    * Set up several AMIs located elsewhere (US East/EU West). No difference.
    * Launched different ORBX AMIs ("Cloud Desktop", "Game Console", etc.). No difference.

The same thing happens every time: After connecting to http://aws.otoy.com/?connect=..., the browser only shows a dark grey background, then displays the aforementioned error message. I will provide several screenshots if further information is needed.

We were very excited for the possibilities this streaming engine might bring us, but right now no matter what setup, it just doesn't seem to work. We would be grateful for any help we might receive on this matter.

Kind regards
Knoppers
 
Posts: 1
Joined: Tue Sep 02, 2014 11:17 am

Re: Connection timeouts when connecting to AMI

Postby jpc204 » Sat Sep 06, 2014 12:10 am

jpc204 Sat Sep 06, 2014 12:10 am
was trying otoy for the first time today, running into the same issue
didn't troubleshoot nearly as much as you did, suspect there is a server error like there was in this ticket viewtopic.php?f=70&t=38410&p=172550&hilit=server+timed+out#p172550
jpc204
 
Posts: 3
Joined: Sat Sep 06, 2014 12:07 am

Re: Connection timeouts when connecting to AMI

Postby jpc204 » Thu Sep 11, 2014 4:50 pm

jpc204 Thu Sep 11, 2014 4:50 pm
hello, is there any support out there?
jpc204
 
Posts: 3
Joined: Sat Sep 06, 2014 12:07 am

Re: Connection timeouts when connecting to AMI

Postby Jax » Fri Sep 12, 2014 6:00 pm

Jax Fri Sep 12, 2014 6:00 pm
PM sent to both jpc204 and Knoppers.
Jax
OctaneRender Team
OctaneRender Team
 
Posts: 20
Joined: Wed Apr 25, 2012 9:04 pm

Re: Connection timeouts when connecting to AMI

Postby jpc204 » Fri Sep 12, 2014 6:55 pm

jpc204 Fri Sep 12, 2014 6:55 pm
info sent

which OS are you using? > win 8.1
which browser and build are you currently using? > tried IE and chrome, both are latest
which AMI are you currently testing with? >> I believe its called the cloud instance. it was the most general one that you had. my goal is to try it with solidworks
is it possible to have access to your AMI - via RDP?? alternately you could try connecting to one of our test instance as well. >> yes, RDP worked, can you send me a test instance information to try?
jpc204
 
Posts: 3
Joined: Sat Sep 06, 2014 12:07 am

Re: Connection timeouts when connecting to AMI

Postby gabloo » Thu Apr 21, 2016 4:33 pm

gabloo Thu Apr 21, 2016 4:33 pm
exact same problem and trouble shooting steps- what is the solution to the problem?
gabloo
 
Posts: 1
Joined: Thu Apr 21, 2016 4:27 pm

Re: Connection timeouts when connecting to AMI

Postby Arydigital » Tue Nov 07, 2017 11:02 am

Arydigital Tue Nov 07, 2017 11:02 am
We were very excited for the possibilities this streaming engine might bring us, Aisi hai Tanhai ary drama but right now no matter what setup, it just doesn't seem to work. We would be grateful for any help we might receive on this matter.
Arydigital
 
Posts: 1
Joined: Tue Nov 07, 2017 10:59 am

Return to ORBX on Amazon AMIs


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Dec 17, 2017 7:43 pm [ UTC ]