OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Forums: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!
Read about News and Updates regarding Octane Render in this forum.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby J.C » Fri Aug 02, 2019 7:47 am

J.C Fri Aug 02, 2019 7:47 am
aFQRSSD wrote:Do you guys know how to get rid of cliped values ? Using the filmic option in color managment doesn't seem to work, it just makes the image darker or lighter without revealing cliped values.


You can clip highlights in Octane Imager using Highlight Compression number field.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1365
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby jonbragado » Fri Aug 02, 2019 4:27 pm

jonbragado Fri Aug 02, 2019 4:27 pm
Hi,

I have two GTX 1070 cards in my system both perfectly working and recognized in the official Blender release in the preferences.
When i run the Octane for Blender version none are recognized even though I activate them in the preferences of Octane.

The issue is as shown in the picture that my second card Octane preferences window wouldn´t allow me to select it to activate it, so there must be something going on with this version because the official Blender release is able to recognize both cards.

Any ideas?
Attachments
blenderOctane.PNG
jonbragado
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Tue Oct 30, 2018 11:24 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby mib2berlin » Fri Aug 02, 2019 5:09 pm

mib2berlin Fri Aug 02, 2019 5:09 pm
jonbragado wrote:Hi,

I have two GTX 1070 cards in my system both perfectly working and recognized in the official Blender release in the preferences.
When i run the Octane for Blender version none are recognized even though I activate them in the preferences of Octane.

The issue is as shown in the picture that my second card Octane preferences window wouldn´t allow me to select it to activate it, so there must be something going on with this version because the official Blender release is able to recognize both cards.

Any ideas?


Hi, the free version is limited to one card.

Cheers, mib
Opensuse Leap 42.3/64 i5-3570K 16 GB
GTX 760 4 GB Driver: 430.31
Octane 3.08 Blender Octane
mib2berlin
Licensed Customer
Licensed Customer
 
Posts: 1194
Joined: Wed Jan 27, 2010 7:18 pm
Location: Germany

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby deshisuiyuan » Sat Aug 03, 2019 3:58 am

deshisuiyuan Sat Aug 03, 2019 3:58 am
Is the lighting system a bit problematic? When the lighting is used, it will not light up.
deshisuiyuan
 
Posts: 1
Joined: Tue Jul 30, 2019 1:15 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby DenKozin » Sat Aug 03, 2019 10:22 am

DenKozin Sat Aug 03, 2019 10:22 am
I read the entire forum, met all the conditions, but still does not recognize the video card Image
DenKozin
 
Posts: 1
Joined: Tue Jul 30, 2019 6:13 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby Sportler » Sat Aug 03, 2019 12:29 pm

Sportler Sat Aug 03, 2019 12:29 pm
Hi, I noticed a bug where if you delete all cameras from the scene, nothing renders in the viewport preview. But as soon as you add a camera, at any arbitrary position, the rendered view works as intended:

No Camera:
Image

Any Camera:
Image
GPU: 1x Nvidia GTX 1080
RAM: 32GB DDR4 2133 MHz
CPU: Intel core i7-6800K[/size]
User avatar
Sportler
Licensed Customer
Licensed Customer
 
Posts: 85
Joined: Fri Jul 22, 2011 3:37 pm
Location: Vancouver

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby ChrisH » Sat Aug 03, 2019 2:19 pm

ChrisH Sat Aug 03, 2019 2:19 pm
aFQRSSD wrote:Do you guys know how to get rid of cliped values ? Using the filmic option in color managment doesn't seem to work, it just makes the image darker or lighter without revealing cliped values.



Try setting the Display Device to None in the Color Management, Octane has it's own Color Management.
Octane_ColorManagement.png
Windows 10 Pro - AMD Ryzen 7 2100X 8 core 3.70GHz - 32GB RAM - GeForce GTX 1080 8GB
Octane Prime - Blender Plugin user

Metal IOR values for Octane (with .blend library): https://chris.hindefjord.se/resources/rgb-ior-metals/
User avatar
ChrisH
Licensed Customer
Licensed Customer
 
Posts: 102
Joined: Sun Mar 06, 2011 12:13 am
Location: Lidköping, Sweden

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby ChrisH » Sat Aug 03, 2019 2:21 pm

ChrisH Sat Aug 03, 2019 2:21 pm
jonbragado wrote:Hi,

I have two GTX 1070 cards in my system both perfectly working and recognized in the official Blender release in the preferences.
When i run the Octane for Blender version none are recognized even though I activate them in the preferences of Octane.

The issue is as shown in the picture that my second card Octane preferences window wouldn´t allow me to select it to activate it, so there must be something going on with this version because the official Blender release is able to recognize both cards.

Any ideas?


The CUDA support for Cycles has been removed in this build (including some other Cycles/Eeevee features), that's why you don't see the GPUs in the Settings (it does not reflect the Octane support/settings)
Windows 10 Pro - AMD Ryzen 7 2100X 8 core 3.70GHz - 32GB RAM - GeForce GTX 1080 8GB
Octane Prime - Blender Plugin user

Metal IOR values for Octane (with .blend library): https://chris.hindefjord.se/resources/rgb-ior-metals/
User avatar
ChrisH
Licensed Customer
Licensed Customer
 
Posts: 102
Joined: Sun Mar 06, 2011 12:13 am
Location: Lidköping, Sweden

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby hollycaelumheisey » Sat Aug 03, 2019 2:39 pm

hollycaelumheisey Sat Aug 03, 2019 2:39 pm
Running both the latest build and the build before, I haven't been able to get Octane to render at all--either in the viewport or when I actually render. I have my card (a GTX 1070) activated, and I also turned off color management if that might be doing it. When I turn on viewport shading, it either says something like Error, check console (but the console doesn't have error details), or it says Waiting for Image like this, but then never renders--the same thing happens when trying to actually render. I can render everything else fine in the full release build of Blender (but not with Octane).

Any thoughts? Thanks!

Image
hollycaelumheisey
 
Posts: 3
Joined: Tue Jul 30, 2019 2:21 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby ChrisH » Sat Aug 03, 2019 2:40 pm

ChrisH Sat Aug 03, 2019 2:40 pm
megaz0rd123 wrote:Hi guys. Octane is cool! But where to find lessons for blender?
I am an advanced blender user and I want to use octane. But I can’t, because it’s complicated (too much nodes and i have no idea how to combine them), and there are no lessons


Sadly there isn't any recent tutorials for Octane Blender, there is some older (like several years) that might be helpful to get some bearing (there are a lot of changes though..). And there doesn't seem to be anyone interested in doing tutorials on it.. :(

If you have knowledge about the nodes in Cycles you can probably figure it out (basically what I did), there's a lot of similarities between them, but they have their unique nodes (and Octane have some functions separated into several nodes, that Cycles have in one, like Add/Multiply/etc)

Looking at the Stand Alone documentation and tutorials (as well as tutorials for Octane in C4D etc) can also be helpful, the UI is a bit different, but it works the same way independent of what host app you're using (with some small exceptions).
Windows 10 Pro - AMD Ryzen 7 2100X 8 core 3.70GHz - 32GB RAM - GeForce GTX 1080 8GB
Octane Prime - Blender Plugin user

Metal IOR values for Octane (with .blend library): https://chris.hindefjord.se/resources/rgb-ior-metals/
User avatar
ChrisH
Licensed Customer
Licensed Customer
 
Posts: 102
Joined: Sun Mar 06, 2011 12:13 am
Location: Lidköping, Sweden
PreviousNext

Return to News & Announcements


Who is online

Users browsing this forum: No registered users and 8 guests

Sat Jul 04, 2020 6:54 am [ UTC ]