OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Forums: OctaneRender™ 2019 for Blender® 2.8 - new free tier!
Read about News and Updates regarding Octane Render in this forum.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby grimm » Wed Jul 31, 2019 1:10 am

grimm Wed Jul 31, 2019 1:10 am
jfcalcena wrote:Hello guys. Nothing works here. I already activated in Addon Octane Render and change it in the Renderer menu to Octane and nothing happens. I missing something? I followed exactly the steps informed in this thread and nothing works here. Follow prints. Thanks!


Looks like you haven't started up OctaneServer. Usually I start it up before I start Blender.

Jason
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 440.31
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1149
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby Lukasesch » Wed Jul 31, 2019 1:16 am

Lukasesch Wed Jul 31, 2019 1:16 am
ChrisH wrote:
Lukasesch wrote:Anyone else has the problem of Octane Daylight Environment making the scene contrast corrupt? With emmisive lights it looks fine.


Make sure you turn off "Filmic", it doesn't really work with Octane.
Other people (and Devs!?) might tell you to set the Display Device to "None" in the Color Management, and that's probably the 100% correct way to do it (and that's what I did for 2.79).
I have the View Transform set to "Raw", it's 99% the same, but it doesn't screw up the colors in the viewport (solid shading etc). The colors you set in the materials might not be 100% what you get in the rendering, but I can't see the difference (I rarely care about exact color values anyways, if it looks good it's good. [light/shading will probably have a greater effect..**])!*


(*There might be a perfectly good, techincal, reason to not use "Raw", but from an artists perspective I can't see a difference)
(**I tried to measure colors/compare renders etc, and the only differences that is "measurable" is the luminance noise, but not the difference between "Raw" and "None")


You are right. Setting the Display Device to None shows the right results now. :) Thanks! Now I notice that Emissive Textures were actually too bright as well, haha.
Lukasesch
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Wed May 13, 2015 2:59 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby jfcalcena » Wed Jul 31, 2019 1:38 am

jfcalcena Wed Jul 31, 2019 1:38 am
grimm wrote:
jfcalcena wrote:Hello guys. Nothing works here. I already activated in Addon Octane Render and change it in the Renderer menu to Octane and nothing happens. I missing something? I followed exactly the steps informed in this thread and nothing works here. Follow prints. Thanks!


Looks like you haven't started up OctaneServer. Usually I start it up before I start Blender.

Jason



Nope. I start before Octane server too, and after Blender. Like is informing in the thread. Again, nothing works here. I have 2 GTX 1080Ti and I am a Otoy customer already. And I can use 2 GPUs. Tks.
jfcalcena
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Sat Jul 16, 2016 10:51 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby mikebellca » Wed Jul 31, 2019 2:58 am

mikebellca Wed Jul 31, 2019 2:58 am
Hey this is awesome that you have the free tier preview out.

Wondering when you might have the same version out for the paid blender subscription.

Currently it seems to be limited to the Blender 2.79 version under my account.

I'm testing the free tier now but I have a subscription and would like to use more GPU's.

Thanks.
mikebellca
Licensed Customer
Licensed Customer
 
Posts: 1
Joined: Sun Jan 21, 2018 2:05 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby electric.bouguereau » Wed Jul 31, 2019 3:59 am

electric.bouguereau Wed Jul 31, 2019 3:59 am
jfcalcena, I'm getting the same thing -- very frustrating! I have a GTX 970M which definitely has CUDA cores and is showing up as compatible on the new official 2.8 release.
electric.bouguereau
 
Posts: 1
Joined: Sun Nov 11, 2018 4:52 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby DrawFun » Wed Jul 31, 2019 6:16 am

DrawFun Wed Jul 31, 2019 6:16 am
suvakas wrote:Looks like Emission is always ON for materials?
Suv


Hello, suvakas,

I've tried to reproduce but with no success. Could you please share me a sample? Thanks.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 304
Joined: Fri Aug 25, 2017 5:02 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby DrawFun » Wed Jul 31, 2019 6:21 am

DrawFun Wed Jul 31, 2019 6:21 am
J.C wrote:
eisklotz wrote:I have a GeForce 970 and a 1070 but they are not available. Why?

This is Cycles settings. Octane has its own settings in Render Tab.

Dear Developers can you tell us why have you disabled GPU rendering for Cycles in your build?


This version is built without the cycle cuda kernels integration. We will build it identical to the official blender.org one in the upcoming versions.
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 304
Joined: Fri Aug 25, 2017 5:02 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby DrawFun » Wed Jul 31, 2019 6:46 am

DrawFun Wed Jul 31, 2019 6:46 am
showme wrote:
adrencg wrote:Can I get some help setting this up? I followed the directions but when I try to render I get a message saying "not connected. No renderserver at address …"

It seems counterintuitive to stop the server before running Blender as the directions say.


I just had to make sure the server was running BEFORE launching this special version of "Blender for Octane". Meaning, the OctaneServer was in the system tray (it doesn't do much other than that visually).
Then in Blender goto Add-ons and make sure OctaneRender Engine is enabled.

Then select Octane as your Render Engine in the Context: Render icon (the camera-icon) and start messing around with it. Do make sure you have an octane material and octane environment set up as it doesn't seem to interpret anything from Blender materials or environment setup.

--

What's the best place to report bugs for this version? Here's a few I came across so far:

- On area lights created after firing Octane up, I had to switch to some different light-types and scale the light up before it became visible in the octane render (both the light rays and the light itself).
- Now after doing a test-render and cancelling it (F12 to the Image Editor) and then rotating the scene afterwards the preview is no longer updating until I switched to lookdev and renderer again. Nothing too disturbing though as far as previewing goes: ( you can see the scene was rotated again after cancelling the render)

Image

There does seem to be something wrong with doing an actual render indeed, as the image is not cleaning up like the preview is and just stays at the noisy result making the noise shift around a bit over time but not resuting in a cleaner result.

edit: aha the next comment solved this issue indeed, so the current workaround is that the preview should be stopped before rendering in order to continue tweaking afterwards, thanks for the tip Daryl!


Hello showme,

Thanks for your report. We will investigate it asap and fix it in the upcoming versions.
You can report issues in our blender plugin bug report forum.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 304
Joined: Fri Aug 25, 2017 5:02 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby suvakas » Wed Jul 31, 2019 8:54 am

suvakas Wed Jul 31, 2019 8:54 am
DrawFun wrote:
suvakas wrote:Looks like Emission is always ON for materials?
Suv


Hello, suvakas,

I've tried to reproduce but with no success. Could you please share me a sample? Thanks.

Cheers,
DrawFun


Unfortunately i didnt save that scene. It happens randomly. At the moment i cant reproduce it either. I will save the scene if it happens again.

Suv
User avatar
suvakas
Licensed Customer
Licensed Customer
 
Posts: 502
Joined: Sun Jun 12, 2011 10:26 am

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby sandyadriadi » Wed Jul 31, 2019 9:45 am

sandyadriadi Wed Jul 31, 2019 9:45 am
Is it possible to completely bypass Octane colour management/tonemapper, and only using blender OCIO config? I'm using ACES workflow with ACES 1.0.3 OCIO config (not the one shipped with blender by default), and it seems that it doesn't let any value to go above 1 in linear space (I'm already set the octane camera imager to linear/off), so the highlight is compressed, even when I'm saving it as an EXR file.

The colour response, Shadow and Midtone value are already accurate/similar with Blender Cycles+ACES config, it only affects the highlight so I guess it is related to Octane tonemapper / imager. And CMIIW, the data flow is: Rendered scene > Octane Imager > Blender OCIO, that's why it only affecting value above 1 in the output file, and it will always be like that whether the Camera Imager is turned on/off.
sandyadriadi
 
Posts: 2
Joined: Tue Jul 30, 2019 4:14 am
PreviousNext

Return to News & Announcements


Who is online

Users browsing this forum: No registered users and 16 guests

Wed Nov 13, 2019 12:18 am [ UTC ]