OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Forums: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!
Read about News and Updates regarding Octane Render in this forum.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby richardwright » Fri Nov 27, 2020 4:34 pm

richardwright Fri Nov 27, 2020 4:34 pm
Just replaced my GTX960 with a RTX3070. Updated to the latest versions of Blender Octane and Octane Server - Blender_Octane_Edition_2020.1.5_22.0_xb and OctaneServer_Prime_2020.1.5_22.0_xb.

Lots of trouble rendering anything.

Error messages like "CUDA error 700 on device 0: an illegal memory access was encountered" and "Can't read float from static pin 'unknown' (P_UNKNOWN, type PT_UNKNOWN) of node '' (NT_UNKNOWN, 00007FFAEB43D200)".

I created a reg entry for TdrDelay and set it 60s.

Still having trouble completing renders. Just quits out before getting more than a dozen samples.

Turned off "use RTX acceleration" and now it seems to work fine. No problems so far.

Is this a known bug? Or should I be able to use RTX?

(Also the Denoiser doesn't appear to work anymore).
richardwright
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Mon Aug 08, 2016 8:09 am

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby Tieguaili3D » Sun Dec 06, 2020 4:00 pm

Tieguaili3D Sun Dec 06, 2020 4:00 pm
are there any plans to update for 2.9?
Tieguaili3D
 
Posts: 1
Joined: Sun Aug 04, 2019 8:09 am

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby VISUAL360 » Sat Dec 12, 2020 12:00 am

VISUAL360 Sat Dec 12, 2020 12:00 am
Hey Richard, were you able to sort it out. I'm waiting for my 3070 to come in and now worried that I may have the same issue(s).

Are you using the free Blender octane version or is it a subscription?

Thanks and hope everything is working now!
G

richardwright wrote:Just replaced my GTX960 with a RTX3070. Updated to the latest versions of Blender Octane and Octane Server - Blender_Octane_Edition_2020.1.5_22.0_xb and OctaneServer_Prime_2020.1.5_22.0_xb.

Lots of trouble rendering anything.

Error messages like "CUDA error 700 on device 0: an illegal memory access was encountered" and "Can't read float from static pin 'unknown' (P_UNKNOWN, type PT_UNKNOWN) of node '' (NT_UNKNOWN, 00007FFAEB43D200)".

I created a reg entry for TdrDelay and set it 60s.

Still having trouble completing renders. Just quits out before getting more than a dozen samples.

Turned off "use RTX acceleration" and now it seems to work fine. No problems so far.

Is this a known bug? Or should I be able to use RTX?

(Also the Denoiser doesn't appear to work anymore).
VISUAL360
Licensed Customer
Licensed Customer
 
Posts: 154
Joined: Fri Jan 03, 2014 8:22 pm
Location: Ontario, Canada

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby richardwright » Sat Dec 12, 2020 4:34 am

richardwright Sat Dec 12, 2020 4:34 am
No I'm still having the same problem. With RTX disabled everything seems to work except the Denoiser. Turning RTX on seems to be causing all the problems. Haven't been able to render anything with it on.

I'm using Blender_Octane_Edition_2020.1.5_22.0_xb and OctaneServer_Prime_2020.1.5_22.0_xb.

Latest Nvidia drivers because it's the only one compatible with the RTX3070.
richardwright
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Mon Aug 08, 2016 8:09 am

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby VISUAL360 » Sat Dec 12, 2020 5:19 pm

VISUAL360 Sat Dec 12, 2020 5:19 pm
So that's not the free tier correct??

You should reach out to lino grandi

I think on one of facebook posts he mentioned he wanted to hear from those with newer rtx cards.
Attachments
Screenshot 2020-12-12 121824.png
VISUAL360
Licensed Customer
Licensed Customer
 
Posts: 154
Joined: Fri Jan 03, 2014 8:22 pm
Location: Ontario, Canada

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby richardwright » Sun Dec 13, 2020 4:39 am

richardwright Sun Dec 13, 2020 4:39 am
No it's the free-trier version.
Funny that they use facebook rather than their own forum.
richardwright
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Mon Aug 08, 2016 8:09 am

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby VISUAL360 » Sun Dec 13, 2020 12:03 pm

VISUAL360 Sun Dec 13, 2020 12:03 pm
I would imagine the newer free tier version may help solve your problem. This usually follows after their paid subscription one is revamped.
VISUAL360
Licensed Customer
Licensed Customer
 
Posts: 154
Joined: Fri Jan 03, 2014 8:22 pm
Location: Ontario, Canada

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby richardwright » Sun Dec 13, 2020 5:23 pm

richardwright Sun Dec 13, 2020 5:23 pm
Any idea when that will be released?
richardwright
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Mon Aug 08, 2016 8:09 am

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby grimm » Mon Dec 14, 2020 4:56 am

grimm Mon Dec 14, 2020 4:56 am
VISUAL360 wrote:I would imagine the newer free tier version may help solve your problem. This usually follows after their paid subscription one is revamped.


Nope, I'm running 2020.1.5, for Blender 2.91 and denoising doesn't work. I tried with RTX on and off, no difference. :(
Linux Mint 20 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 460.56
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1290
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA

Re: OctaneRender™ 2020.1.3 for Blender® 2.83 - new free tier!

Postby VISUAL360 » Mon Dec 14, 2020 11:56 am

VISUAL360 Mon Dec 14, 2020 11:56 am
Oh dear...I'm sure they are on it. I would have thought that would have been crucial testing since the launch of the rtx 30's.
VISUAL360
Licensed Customer
Licensed Customer
 
Posts: 154
Joined: Fri Jan 03, 2014 8:22 pm
Location: Ontario, Canada
PreviousNext

Return to News & Announcements


Who is online

Users browsing this forum: No registered users and 3 guests

Wed May 12, 2021 2:44 pm [ UTC ]