Siggraph 2010 hub interview with havensole/Octane Render

Forums: Siggraph 2010 hub interview with havensole/Octane Render
Read about News and Updates regarding Octane Render in this forum.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Siggraph 2010 hub interview with havensole/Octane Render

Postby radiance » Wed Aug 18, 2010 8:22 am

radiance Wed Aug 18, 2010 8:22 am
Hi all,

Here's the video we've all been waiting for,
an interview with havensole about octane on Siggraph 2010 which has just past.

Thanks again for your efforts, havensole ;)

http://www.productionhub.com/video/view.aspx?item=6133

Yours,
Radiance
Win 7 x64 & ubuntu | 2x GTX480 | Quad 2.66GHz | 8GB
User avatar
radiance
 
Posts: 7633
Joined: Wed Oct 21, 2009 2:33 pm

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby photonf » Wed Aug 18, 2010 7:49 pm

photonf Wed Aug 18, 2010 7:49 pm
:shock: was that path tracing ?? !!!!
photonf
Licensed Customer
Licensed Customer
 
Posts: 37
Joined: Sun May 30, 2010 1:37 am

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby foxid » Wed Aug 18, 2010 8:05 pm

foxid Wed Aug 18, 2010 8:05 pm
heavensole is the best one!)
q6600 gtx275 4gbRAM Win 7x86
User avatar
foxid
Licensed Customer
Licensed Customer
 
Posts: 196
Joined: Tue Jun 08, 2010 7:07 pm

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby kubo » Wed Aug 18, 2010 8:12 pm

kubo Wed Aug 18, 2010 8:12 pm
Nice one James, btw, that scene moved in real time was amazing, if people is still not conviced they should be roped to a horse and dragg thru the middle of the street!
windows 7 x64 | 2xGTX570 (warming up the planet 1ºC at a time) | i7 920 | 12GB
User avatar
kubo
 
Posts: 1377
Joined: Wed Apr 21, 2010 4:11 am
Location: Madrizzzz

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby havensole » Thu Aug 19, 2010 5:19 pm

havensole Thu Aug 19, 2010 5:19 pm
Thanks for the kind words guys. I was pretty scatter brained by the time they showed up. The scene they showed was actually direct lighting. It is one of Enrico's scenes and even with direct lighting it looks amazing and people were really surprised it wasn't full pathtracing.
System 1: EVGA gtx470 1280Mb and MSI gtx470 1280 in Cubix Xpander for Octane, AMD 945, 4Gb Ram
All systems are at stock speeds and settings.
havensole
Licensed Customer
Licensed Customer
 
Posts: 463
Joined: Fri Jan 15, 2010 9:31 pm
Location: Rialto, CA USA

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby [gk] » Thu Aug 19, 2010 7:14 pm

[gk] Thu Aug 19, 2010 7:14 pm
Thats the beauty of ambient occlusion.
With the right feel for treatment its the only thing you could use and still have clients standing in line to buy your visuals be that moving contents or not.
Amiga 1000 with 2mb memory card
User avatar
[gk]
Licensed Customer
Licensed Customer
 
Posts: 574
Joined: Sat Jan 16, 2010 12:48 pm
Location: Denmark

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby jbeau3d » Thu Aug 19, 2010 10:52 pm

jbeau3d Thu Aug 19, 2010 10:52 pm
Did he say 6x GTX 480's? 5 running, 1 for display? wow :o
Win7-X64 | Cubix 2x GTX 480 + QuadroFX 4600 PhysX | Dual-Quad W5590 | 12GB
jbeau3d
Licensed Customer
Licensed Customer
 
Posts: 55
Joined: Wed Aug 04, 2010 1:18 am

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby havensole » Fri Aug 20, 2010 3:59 am

havensole Fri Aug 20, 2010 3:59 am
Yup. We had 6 gtx480's hooked to a Cubix blade server using 3 Cubix xpanders. We had 5 rendering in Octane at the point the interview was done and left one reserved specifically to play back some of the animations from the June contest on the 6th. The first day we did use all 6 at the same time. They cut out the part where I said it was rendering at full 4k cinema resolution. Render times were seriously ridiculous. Navigation was also really smooth.
System 1: EVGA gtx470 1280Mb and MSI gtx470 1280 in Cubix Xpander for Octane, AMD 945, 4Gb Ram
All systems are at stock speeds and settings.
havensole
Licensed Customer
Licensed Customer
 
Posts: 463
Joined: Fri Jan 15, 2010 9:31 pm
Location: Rialto, CA USA

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby jbeau3d » Fri Aug 20, 2010 9:29 am

jbeau3d Fri Aug 20, 2010 9:29 am
I see 17.89 megasamples per/sec on that scene at frame 1:27 in that video. I thought it would be much higher with 5x480's GPU's. Would like to see some benchmarks with 3,4,5,6 cards. Does it scale linearly?
Win7-X64 | Cubix 2x GTX 480 + QuadroFX 4600 PhysX | Dual-Quad W5590 | 12GB
jbeau3d
Licensed Customer
Licensed Customer
 
Posts: 55
Joined: Wed Aug 04, 2010 1:18 am

Re: Siggraph 2010 hub interview with havensole/Octane Render

Postby havensole » Fri Aug 20, 2010 4:43 pm

havensole Fri Aug 20, 2010 4:43 pm
The gtx4xx series scale almost linearly. I meant to run the benchmark scene while we were there, but just didn't have a chance to do it. A lot also depends on the scene. There was a lot of glass, especially in that shot, which dramatically lowers one's megasamples.

BTW I just looked at how many views that video has recieved so far and it is the highest of the Siggraph vids at just under 1000 views. Animation Mentor is the closest behind it with around 950 views.
System 1: EVGA gtx470 1280Mb and MSI gtx470 1280 in Cubix Xpander for Octane, AMD 945, 4Gb Ram
All systems are at stock speeds and settings.
havensole
Licensed Customer
Licensed Customer
 
Posts: 463
Joined: Fri Jan 15, 2010 9:31 pm
Location: Rialto, CA USA
Next

Return to News & Announcements


Who is online

Users browsing this forum: No registered users and 6 guests

Tue Jul 07, 2020 9:36 am [ UTC ]