OctaneRender™ for LightWave™ v1.10 released

Forums: OctaneRender™ for LightWave™ v1.10 released
Read about News and Updates regarding Octane Render in this forum.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby gristle » Sun Mar 17, 2013 7:38 pm

gristle Sun Mar 17, 2013 7:38 pm
Thanks for the visibility work around. Might be worth me making a start scene with some defaults already set up.
Windows 7 64, 12 gig ram, Intel 920, 2 X 780, 1 X 980ti, 1 X 660.
http://ajdesignstudio.co.nz/
gristle
Licensed Customer
Licensed Customer
 
Posts: 294
Joined: Wed Jan 20, 2010 10:42 am
Location: Wellington

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby gigi » Mon Mar 18, 2013 2:21 pm

gigi Mon Mar 18, 2013 2:21 pm
hello I have a problem with the IPR. is probably due to my old graphics card nvidia quadro fx 1700 512 mb. with stand alon, though slow, it works! can anyone help me? I attach a screen,
Attachments
lw11.jpg
Pc laptop | Corei7 at 2.8GHz | 16GB | GeForce GTX 980M 8 GB | 240 GB SSD | 500 GB 7200 Rpm| Windows 8.1 pro 64 |
gigi
Licensed Customer
Licensed Customer
 
Posts: 40
Joined: Thu Mar 07, 2013 11:11 am

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby juanjgon » Mon Mar 18, 2013 3:05 pm

juanjgon Mon Mar 18, 2013 3:05 pm
gigi wrote:hello I have a problem with the IPR. is probably due to my old graphics card nvidia quadro fx 1700 512 mb. with stand alon, though slow, it works! can anyone help me? I attach a screen,


The released version of plugin may have problems with this old GPU. Please, write to me at [email protected] and I will send to you a pre-release of the next version who support the old nvidia GPUs.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6342
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby vpii » Mon Mar 18, 2013 6:10 pm

vpii Mon Mar 18, 2013 6:10 pm
Any way ever to have material ID buffer. I am using shift camera in the plugin so I not think there is a way to match camera in Lightwave native for workaround for ID. Also maybe in future some type of wizard for surface creation would be great if Live does not work with plugin for Lightwave. Similar to Maxwell in Lightwave.
vpii
Licensed Customer
Licensed Customer
 
Posts: 33
Joined: Thu May 27, 2010 2:08 pm

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby juanjgon » Mon Mar 18, 2013 6:24 pm

juanjgon Mon Mar 18, 2013 6:24 pm
vpii wrote:Any way ever to have material ID buffer. I am using shift camera in the plugin so I not think there is a way to match camera in Lightwave native for workaround for ID. Also maybe in future some type of wizard for surface creation would be great if Live does not work with plugin for Lightwave. Similar to Maxwell in Lightwave.


You can use the InfoChannel kernel node to render a meterial ID buffer.

-Juanjo
Attachments
image000146.jpg
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6342
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby vpii » Mon Mar 18, 2013 7:11 pm

vpii Mon Mar 18, 2013 7:11 pm
Very cool missed that one. Thanks for the tip.
vpii
Licensed Customer
Licensed Customer
 
Posts: 33
Joined: Thu May 27, 2010 2:08 pm

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby gordonrobb » Wed Mar 20, 2013 1:34 pm

gordonrobb Wed Mar 20, 2013 1:34 pm
OK, I'm flumoxed. I'm trying to render the Grass and Log scene that is in the LW11.5 content. It only renders the ground and the logo, non of the instances. If I do the space station scene however, it does render the instances. Anyone getting this to work? Am I doing something wrong?
Windows 8 Pro | i7 3770 OC | 32 GB Ram | Single Titan (plus Black Edition on Order) | Octane Lightwave |
gordonrobb
Licensed Customer
Licensed Customer
 
Posts: 1244
Joined: Sat Mar 16, 2013 9:08 am

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby juanjgon » Wed Mar 20, 2013 1:42 pm

juanjgon Wed Mar 20, 2013 1:42 pm
gordonrobb wrote:OK, I'm flumoxed. I'm trying to render the Grass and Log scene that is in the LW11.5 content. It only renders the ground and the logo, non of the instances. If I do the space station scene however, it does render the instances. Anyone getting this to work? Am I doing something wrong?


Are you sure that grass object is enabled in the scene editor?

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6342
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby gordonrobb » Wed Mar 20, 2013 3:07 pm

gordonrobb Wed Mar 20, 2013 3:07 pm
That was it. Flumoxed no more. Thanks. Will need to set about transferring over the textures now to see how it looks.
Windows 8 Pro | i7 3770 OC | 32 GB Ram | Single Titan (plus Black Edition on Order) | Octane Lightwave |
gordonrobb
Licensed Customer
Licensed Customer
 
Posts: 1244
Joined: Sat Mar 16, 2013 9:08 am

Re: NEW : OctaneRender™ for LightWave™ v1.10 released

Postby gordonrobb » Wed Mar 20, 2013 4:44 pm

gordonrobb Wed Mar 20, 2013 4:44 pm
OK, just given up using the plugin as a renderer for quick, but good looking, test renders. The fact that it pre-processes before every frame is a nightmare. it was taking about 4 times the render time to preprocess. Why is this, and is there a setting I can use to make it not happen?
Windows 8 Pro | i7 3770 OC | 32 GB Ram | Single Titan (plus Black Edition on Order) | Octane Lightwave |
gordonrobb
Licensed Customer
Licensed Customer
 
Posts: 1244
Joined: Sat Mar 16, 2013 9:08 am
PreviousNext

Return to News & Announcements


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Feb 21, 2019 11:42 am [ UTC ]