denoiser problem on glass

Forums: denoiser problem on glass
Discuss or ask critique about your current works
Forum rules
Important notice: All artwork submitted on our public gallery forums gallery forums may or may not be used by OTOY for publication on our website gallery.
If you do not want us to publish your art, please mention it in your post clearly. (put a very red small diagonal cross in the left right corner of the image)
Any images already published on the gallery will be removed if the original author asks us to do so.
We recommend placing your credits on the images so you benefit from the exposure too, and use a minimum image width of 1200 pixels, and use pathtracing or PMC. Thanks for your attention, The OctaneRender Team.


For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.

This is necessary to avoid this forum being flooded by spam.

denoiser problem on glass

Postby M3d » Tue May 21, 2019 6:42 am

M3d Tue May 21, 2019 6:42 am
Hi everyone,
I encountered this problem,
can you help me?

https://imgur.com/ADaQ78r

https://i.imgur.com/ADaQ78r.jpg
M3d
 
Posts: 4
Joined: Sat Apr 30, 2011 10:25 am

Re: denoiser problem on glass

Postby frankmci » Wed May 22, 2019 4:42 pm

frankmci Wed May 22, 2019 4:42 pm
It's very hard to say much based on a single rendered image. Your best bet for helpful replies is to build a very simple example scene the exhibits the behavior, and upload that.
Technical Director - C4D, Maya, AE, - Washington DC
frankmci
Licensed Customer
Licensed Customer
 
Posts: 254
Joined: Fri May 26, 2017 2:00 pm

Re: denoiser problem on glass

Postby bepeg4d » Thu May 23, 2019 9:38 am

bepeg4d Thu May 23, 2019 9:38 am
It seems that there are not enough Max sampling for Denoiser, try to double the value until you have the desired result.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6471
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: denoiser problem on glass

Postby Matteo3d » Thu May 23, 2019 3:06 pm

Matteo3d Thu May 23, 2019 3:06 pm
I left basic setting,
I try to double,
thank you
win 10, 64 gb, 2x 1080ti
User avatar
Matteo3d
Licensed Customer
Licensed Customer
 
Posts: 73
Joined: Wed Jul 10, 2013 3:55 pm

Return to Works In Progress


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Jun 25, 2019 7:29 am [ UTC ]
cron