NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Forums: NEW: Octane X - is finally here! [MEGA FAQ THREAD]
Display your final art here...
Forum rules
Important notice: All artwork submitted on our public gallery forums gallery forums may or may not be used by OTOY for publication on our website gallery.
If you do not want us to publish your art, please mention it in your post clearly. (put a very red small diagonal cross in the top left corner of the image)
Any images already published on the gallery will be removed if the original author asks us to do so.
We recommend placing your credits on the images so you benefit from the exposure too, and use a minimum image width of 1200 pixels, and pathtracing or PMC. Thanks for your attention, The OctaneRender Team.


For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.

This is necessary to avoid this forum being flooded by spam.

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby bepeg4d » Mon Jan 25, 2021 8:48 am

bepeg4d Mon Jan 25, 2021 8:48 am
atoyuser1 wrote:Hi, it's just AMD. Have DM'ed you my crash log

Also, I think I figured out why it says PR6, because the startup layout was saved when 6 was active. You need to close the octane diaglog and reopen (then re-save startup layout)


Hi,
the log shows that the Intel GPU is active, so it crashes, please completely disable it in Settings/Devices panel, and render only with AMD for now:
C10FC1D5-FB64-4E17-9400-9D0BB17623E7.jpeg


AI Denoiser is not working in PR7, and must be disabled in both Camera Imager and Render Settings.

C4DOctaneX is available for R21, S22, R23.
Please note that C4D R20 is not well supported in Catalina itself, and older versions are completely not supported in Catalina or newer Os X versions:
https://support.maxon.net/kb/faq.php?id=58

A new version is on the go and will be published as soon as ready.
Thanks in advance for your patience.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8261
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby atoyuser1 » Mon Jan 25, 2021 9:43 am

atoyuser1 Mon Jan 25, 2021 9:43 am
bepeg4d wrote:Hi,
the log shows that the Intel GPU is active, so it crashes, please completely disable it in Settings/Devices panel, and render only with AMD for now:


Thanks, that's odd. I use C4D both with and without my AMD in the eGPU, but never have the 630 activated:

Screenshot 2021-01-25 at 09.39.40.png
Screenshot 2021-01-25 at 09.37.58.png
atoyuser1
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat May 02, 2020 1:10 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby bepeg4d » Tue Jan 26, 2021 7:22 am

bepeg4d Tue Jan 26, 2021 7:22 am
Unfortunately the screenshots are not complete... have you disabled also the Tonemap option for the Intel GPU?

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8261
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby atoyuser1 » Tue Jan 26, 2021 8:55 am

atoyuser1 Tue Jan 26, 2021 8:55 am
bepeg4d wrote:Unfortunately the screenshots are not complete... have you disabled also the Tonemap option for the Intel GPU?

ciao Beppe
My bad. You are correct, I have disabled the tonemap and it seems to work now. Thanks!
Screenshot 2021-01-26 at 08.53.39.png
atoyuser1
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat May 02, 2020 1:10 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby ArturJ » Tue Jan 26, 2021 3:36 pm

ArturJ Tue Jan 26, 2021 3:36 pm
alan_alves wrote:Any update regarding the Apple M1 plugin for C4D?

Hello everyone.
To be honest, I am also interested in this question.
ArturJ
 
Posts: 2
Joined: Mon Jan 25, 2021 11:32 am
Location: Canada

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Jedi_blade » Wed Jan 27, 2021 4:27 pm

Jedi_blade Wed Jan 27, 2021 4:27 pm
I am about to spend another 5k on a PC after shelling out 15k for a mac pro because I cannot GPU render. I do not know if it matters much but this is the error I just got and I had not even touched the scene yet. But that is not the norm, usually I can run Octane X but it is painfully slow on my two Radeon Vega Pro II cards, slower than I have seen it run on the same scene on two 2080tis cards. I have no idea why that would be. But I have realized that for me certain assets seem to crash a lot. Octane X does not update live for me most of the time, if I make any major changes to a scene I have to resend the render to the standalone and that is where most of my crashes come from, although I do get some just doing normal things like adding a floating node or attempting to adjust a UV in the node editor.

If you have Octane X for Catalina do not update to Big Sur, that was when it all changed for me.
Attachments
Screen Shot 2021-01-27 at 10.07.32 AM.png
Mac Pro (2019)
3.2 GHz 16-Core Intel Xeon W
96 GB 2933 MHz DDR4
Two AMD Radeon Pro Vega II 32 GB
After Burner
Jedi_blade
Licensed Customer
Licensed Customer
 
Posts: 34
Joined: Fri Jun 05, 2020 5:26 am
Location: Iowa/Illinois

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby Weezer » Wed Jan 27, 2021 11:08 pm

Weezer Wed Jan 27, 2021 11:08 pm
Thing is, for OTOY to make OctaneX work properly it needed certain things in the drivers in Big Sur. I've been lucky; apart from the denoising issue (which seems like it needs another Big Sur update to fix), OctaneX is running pretty well on my Mac Pro (dual 5700XTs). Not sure why your machine isn't performing – it should be great with Radeon Vega Pro IIs.

Jules Urbach stated that this year they should focus on making Octane stable since it's already quite feature-rich. I really hope they live by that because stability is Octane's major Achille's heel. Hopefully, once OctaneX and Octane CUDA are on the same code base and release version, things will get easier/simpler. Feels like we're almost there....
Weezer
Licensed Customer
Licensed Customer
 
Posts: 342
Joined: Tue Dec 04, 2012 10:08 am

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby RegSquires » Thu Jan 28, 2021 4:38 am

RegSquires Thu Jan 28, 2021 4:38 am
I am using the PR6 C4D Plugin Mac OS Catalina 10.15.7 and without fail when I use PT I get a crash. Been using DL and have had little to no crashes. This is incredibly infuriating. I am also using an EGPU with a Radeon WX 9100. I so want to like Octane but it just doesn't seem to like me. The scene renders fine in the live viewer so its only when I go to render it out as a still that the issue happens.
RegSquires
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Mon Jul 20, 2020 11:23 pm

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby bepeg4d » Thu Jan 28, 2021 7:54 am

bepeg4d Thu Jan 28, 2021 7:54 am
Hi Jedi_blade,
I need to see some logs.

Please, open the scene, then go to c4doctane Settings/Other tab, and, at the bottom of the panel, enable all the Log option checkboxes.
Then, load the scene in Live View, then in Picture Viewer, or until crash, then reopen c4d, navigate to c4doctane Settings/Other tab, press the Generate log report button, and share the octanelog_report.zip file, thanks.
Image

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8261
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NEW: Octane X - is finally here! [MEGA FAQ THREAD]

Postby swim » Sat Jan 30, 2021 9:01 pm

swim Sat Jan 30, 2021 9:01 pm
Hi
Any idea on when we can expect a working C4D Plugin for Apple Mac M1 ?
Or any hints for a workaround?
Thanks!
swim
 
Posts: 1
Joined: Mon Jan 11, 2021 7:53 am
PreviousNext

Return to M is for Metaverse Gallery


Who is online

Users browsing this forum: Bing [Bot] and 4 guests

Sun May 09, 2021 5:57 pm [ UTC ]