Poser 11.2 Update

Forums: Poser 11.2 Update
Poser (Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Re: Poser 11.2 Update

Postby face_off » Wed Oct 16, 2019 4:24 am

face_off Wed Oct 16, 2019 4:24 am
ptstudios wrote:I think I've found a problem with Poser 11.2 and the Octane 3 plug on the Mac. I know it is an older plug-in and I was prevented from going to Octane 4 by Mac OS not cooperating with Photoshop (welcome to the new world).

In Plugin vers 3, you can create your scene and send it to Octane - most of it seems to work okay until you try and convert Poser lights to Octane emitters.
The script starts and never finishes. With an empty scene it seems to work but with an error. . .but the emitter will appear in the scene though it is "unpinned."

With a character in the scene, the script starts to run and then the plug locks up. The progress spinner rotates till you force Poser to quit.

I reloaded the plugs into the 11.2 directory but with no luck. Any ideas?

Best regards.

P
Hi - I doubt the old version of the plugin will work with Poser11.2, as Bondware changed the Poser python versioning system, so the plugin will will think it is running in Poser10, and will not work correctly.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13836
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Poser 11.2 Update

Postby ptstudios » Wed Oct 16, 2019 10:44 pm

ptstudios Wed Oct 16, 2019 10:44 pm
Hi Paul,

you're right on the Python based issue. . . seems the plug would fail to convert lights selectively. It worked most of the time but failed when a dson/genesis figure was loaded.

The fix was to create an empty scene with a variety of lights (spots, area, infinite) and target them at a null, with no figure in the scene. Send that to Octane and convert all the lights to emitters. This works and left a blank Octane scene with a selection of lights. I then imported a figure and set the strength of the lights. Then delete the figure.

Then you save the scene as a base octane scene, and set it as the preferred start scene. The scene starts with a selection of octane lights available and set (scenes are saved with octane scene settings) so you don't get the Lighting = 9000 burn that is a treat with most light conversions. The lights are fully adjustable (and point at the null) but start at a decent setting. Even set a default texture HDR environment.

The offending dson characters can then be dropped into the image. Seems to work so far and the pre-made scene I should have thought of earlier. No more adjusting lights for 10 minutes on each scene.

Thanks for the help Paul. . . just needed to know where to look.

P
ptstudios
Licensed Customer
Licensed Customer
 
Posts: 2
Joined: Tue Sep 18, 2018 9:04 pm

Re: Poser 11.2 Update

Postby greenwinnebago » Fri Oct 18, 2019 3:56 am

greenwinnebago Fri Oct 18, 2019 3:56 am
So I upgraded to 4.02.1.19... which I really should have done a long time ago!

Anyway, I've been doing some rendering, and for the most part it's working great...

BUT unfortunately the issue with inconsistent shading along body part seam lines is still there! Again, I've observed it with different skin shaders, figures, skinning methods, kernels, the whole works. So it definitely seems like there's a problem between the latest update of Poser and the Poser Octane plugin 4.x (which I assume is still being supported?)
greenwinnebago
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Wed Mar 11, 2015 12:57 am

Re: Poser 11.2 Update

Postby face_off » Fri Oct 18, 2019 5:19 am

face_off Fri Oct 18, 2019 5:19 am
Hi - can you try with the latest version, which I just posted to https://render.otoy.com/forum/viewtopic.php?f=45&t=69570 (4.05.0.97).

Thanks

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13836
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Poser 11.2 Update

Postby greenwinnebago » Fri Oct 18, 2019 7:12 am

greenwinnebago Fri Oct 18, 2019 7:12 am
Yes, I think that fixed it! Thanks so much!
greenwinnebago
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Wed Mar 11, 2015 12:57 am

Re: Poser 11.2 Update

Postby Tigersan » Wed Oct 23, 2019 10:36 am

Tigersan Wed Oct 23, 2019 10:36 am
I'm running poser 11.2 and octane 4.0.2 and I have identical problem. Unimesh doesnt change a thing, the problem persists no matter what i do!
The issue wasnt appearing on Octane 3... Please help...
Attachments
SeamLinesIssue.jpg
Home Rig:
Windows 10 Pro 64
Intel i7 980 6core HT
24GB RAM
Nvidia TITAN Xp 12GB VRAM

Laptop:
Windows 10 Pro 64
Intel i7 4710HQ
16GB RAM
Nvidia GTX 870m 3GB VRAM
User avatar
Tigersan
Licensed Customer
Licensed Customer
 
Posts: 80
Joined: Sun Aug 09, 2015 12:54 am

Re: Poser 11.2 Update

Postby face_off » Wed Oct 23, 2019 10:54 am

face_off Wed Oct 23, 2019 10:54 am
I'm running poser 11.2 and octane 4.0.2 and I have identical problem. Unimesh doesnt change a thing, the problem persists no matter what i do!
The issue wasnt appearing on Octane 3... Please help...
You need to update to the latest version of the Octane 4 plugin (link is just above this post).

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13836
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Poser 11.2 Update

Postby Tigersan » Wed Oct 23, 2019 1:08 pm

Tigersan Wed Oct 23, 2019 1:08 pm
The 2019.1.1.97 version? Because I'm using 4.0.2 and aside the 2019 version it IS the latest version
Home Rig:
Windows 10 Pro 64
Intel i7 980 6core HT
24GB RAM
Nvidia TITAN Xp 12GB VRAM

Laptop:
Windows 10 Pro 64
Intel i7 4710HQ
16GB RAM
Nvidia GTX 870m 3GB VRAM
User avatar
Tigersan
Licensed Customer
Licensed Customer
 
Posts: 80
Joined: Sun Aug 09, 2015 12:54 am

Re: Poser 11.2 Update

Postby face_off » Wed Oct 23, 2019 4:49 pm

face_off Wed Oct 23, 2019 4:49 pm
Tigersan wrote:The 2019.1.1.97 version? Because I'm using 4.0.2 and aside the 2019 version it IS the latest version
4.05.0.97 -> https://render.otoy.com/forum/viewtopic.php?f=45&t=69570

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13836
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia
Previous

Return to Poser


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Mar 30, 2020 11:56 pm [ UTC ]